Jump to content


Search the Community

Showing results for tags 'windows 7'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. WannaCry was a disaster that could have been prevented if people took notice. If you didn’t hear about it you must have been asleep, here is a refresher. After WannaCry, most businesses took notice and updated their operating systems, patched them and took measures to avoid a further outbreak. But today, May 14th, 2019, Microsoft has released information that warns of yet another WannaCry-like worm. Note: If you are using Windows 10, you are OK, you are not vulnerable to this CVE. If not, and if you are still on Windows 7 then start upgrading to Windows 10 by using the I
  2. Hi! Yesterday I tried to create a distribution point on a Windows 7 Enterprise SP1 x86 machine because on SCCM 2007 we have about 110 small locations with a BDP. So we need this feature in 2012, too. I clicked through the wizard to add a new site system but on the Windows 7 machine nothing happens. The client is already installed and everything else works fine. I configured the site server and network access account as domain admin. The client push installation also works fine. What's wrong? On the Technet Library for SCCM 2012 I could'nt find any solution. Did anyone (or anyweb :-) tried
  3. Hi all, So we are in the process of switching to Configuration Manager 2012 and we are now having MANY instances of WMI corruption on user workstations. The OS we are deploying is Win 7 SP1. Symptoms: -Keeping users from logging in (heavily delayed or not at all), spinning at the blue login screen. -Computer hangs at logoff/shutdown. -NIC lags on recognizing internet connection at startup. -Programs running slow and crashing (Includes MS Office and IE). -Windows crashing and getting black screens. Fixes we've tried: -Deleting all expired updates from Configuration Manager. -Consol
  4. Dear Experts, I would like to get an advice from you Please. You may see multiple forums from me – As my Environment is bit complicated. Environment implemented by 3rd party and handover to us as part of transformation – Which we are struggling to upgrade or proceed further. Current Infrastructure: SCCM 2012 SP2 with Windows 7 Clients (Managing – Application, Patch, Operating System Deployment) This is running on Windows Server 2008 with SQL 2008 Required Infrastructure: It is required to Manage Windows 10 Clients, Windows 7 Operating System (Application, Pat
  5. Hello, My organization is running on Windows 7. Windows 10 is not an option at this time. I can image computers with a traditional HDD. Anytime I try to apply our Windows 7 image to a M2 drive it absolutely fails, will not even attempt to image. Anytime I attempt to image a SSD the imaging process goes through until the computer reboots to finish the installation process. It goes into a reboot loop. The drives are fine because I am able to image Windows 10 to HDD, SSD, and M2. I found turning RAID off and turning AHCI on in the BIOS and allowing for legacy boot worked in the past to
  6. Hi, Simple question really. Whats the best practice when structuring windows client updates? Do people auto apply to test machines and then auto apply to all machines a couple of weeks after.
  7. Hi I followed the following walkthrough(http://www.vkernel.ro/blog/creating-an-offline-mdt-deployment-media) and was able to boot into litetouch on the vm I am trying to sysprep and capture. However when I get to language selection the section is blank and I cannot choose a language, halting me from continuing. This is my first tome using MDT. Any tips?
  8. Hello folks, In my office environment, we have 30,000 machines. we pushed sccm client to the machines. 4,321 machine failed to installed and rest of them are successfully installed. Can you guys share your thoughts on that issue.? Thank you for your time in advance
  9. Is it safe to import drivers into SCCM during production hours? We're getting new models in this week and I've always imported drivers on the weekend after business hours for fear of corrupting current production task sequences. Am I correct in importing and creating driver packages only after business hours?
  10. Hey Everyone! Was just curious to know methods of updating an existing WIM? Currently the WIM has IE 8 however there is a request to update to IE 11, not sure if this can be done using DISM offline or is it best practice to build and capture again? Cheers, GHaM
  11. The writing of the Bitlocker key to AD has been working flawlessly... until we started to receiving machines with SSD drives in them. The task sequence works flawlessly with no errors. The problem is the bitocker recovery tab within AD is empty. I can run the manual way (https://blogs.technet.microsoft.com/askcore/2010/04/06/how-to-backup-recovery-information-in-ad-after-bitlocker-is-turned-on-in-windows-7/ ) and it will input the data in to ad, but I do not want to have to do this . The real strange thing is if I remove the machine from AD, and reimage it, the key properly registers
  12. Hello all! I've been trying to deploy Windows 7 64-bit to our new HP EliteDesk 800 65W G2 Desktop Mini PC. All goes OK up to apply operating system step (error occurs at the end of apply OS step). After downloading and applying OS.wim to C-drive, i get following errors to smsts.log: _________________________________________________________________________ Failed to save environment to (80070057) TSManager 28.1.2016 12:08:23 1348 (0x0544) Failed to save the current environment block. This is usually caused by a problem with the program. Please check the Microsoft Knowledge Base to
  13. Hi all, I would like to know if anyone has come across the following behavior with SCCM 2012 R2 SP1 and Windows 7 please? We deploy app-v applications to user based collections using SCCM which is all fine until the user profile (which is stored locally on the thick device) is deleted either by Group Policy or an engineer. When the profile is deleted, the next time that user logs in, the applications never get re-installed. I have tried doing an Application deployment evaluation cycle lots of times but this doesnt work. I can see the appdiscovery.log reports that the application "is n
  14. Hi all, I'm in the midst of learning the OSD process that's handled by SCCM. My task sequence is using the default steps in order to minimise confusion / issues. The problem I'm facing is that during the disk partitioning steps, the C: partition isn't being set as active, so when the TS steps through to deploying the OS, it cannot find an area to put it. The key areas of the log are pasted below, but I've attached the entire log just in case. Any guidance would be thoroughly appreciated. Thanks in advance. ==============================[ OSDDiskPart.exe ]============================== O
  15. So I have and unattend usb flash drive that works perfectly when installing Win7 IE8. I just updated my resource image to include IE 11 and now I get this: I have read several times over that IE 10 and IE 11 do something weird to your unattended. But I need to know what to do here with my unattended to get this thing fixed. So I have seen several ads to just commit out IE but thats dont going to work. Please help me resolve this issue. I am days behind because of this.
  16. I want to install Windows 7 Enterprise on a machine using SCCM 2012 OSD. The machine already has Windows 7 professional installed on it. The machine has 2 drives C: and D: created on a single HDD. I want to retain the user data on Drive D as it is. The size of data on D drive is huge, and I don't want to waste time backing it up and restoring the same on the same machine. I want to retain 2 drive structure. I don't want backup data on a USB (using Easy transfer or similar tool), not do I want to use USMT to copy D drive data on to a server share location. Any suggestions on how to go
  17. Hi All Credit to the author of this site, its fantastic knowledge. 1up! I have recently been tasked to re-image 45 PCs across several sites in the next 24 hours. I was hoping to run a unattended OSD (SCCM 2012 CU3) which would capture the PCName / Domain settings and apply our new (fat) image (55GB). Now I have captured the image that I want and I have created an OSD for my choosen collection. The OSD Deploys to the collection but I find that OSD is stuck at "Installing" status for the past couple of hours with a reboot in sight. I have used CMTrace on the old PC and Server but
  18. I want to know if anyone has a script or tutorial on creating a script to "enable enterprise mode" and to allow enterprise mode to use a "website list" to manage certain sites. I know this should be fairly simple to do but I am new to scripting so I felt after several hours of looking and obviously creating the wrong searches, it time to ask the pros. Would prefer vbscript, but will not refuse powershell.
  19. Hi forum, I've added this command into my task sequence but unfortunately I still have to log in after the build has completed and click on Activate. I don't need to enter a licence key as that's in the T/S. When I run this command from a Run command it says it needs elevated privileges to run. Any idea how incorporate this into the command? cscript.exe %windir%\system32\slmgr.vbs /ato Thanks
  20. We just finished upgrading our SCCM Servers both our CAS and PS1 to SCCM 2012 R2 SP1. After the upgrade it seems that the new boot.wim file that is created is having issues. After the machine pxe boots and pulls down the wim file, it goes to windows is starting up then preparing network connections and then black screens and restarts. I opened up an F8 command prompt and pulled the SMSTS.log and I see an error during the TSMBootStrap.exe step. The error is Failed to download pxe variable file ... PxeGetPxeData failed with .... I have attached our SMSTS.LOG file. I verified th
  21. Hello, Our School District is wanting to move to UEFI/Windows 7 environment. We are having problems laying down a Windows 7 x64 image using UEFI pxe boot. I think it has to do with the way we are partitioning the disk but I am not sure what I need to change. I have attached a copy of our smsts.log file and screenshots of our task sequence. We are not using MDT task sequence. We are using a SCCM task sequence. Please any help would be much appreciated. Thanks, Joe smsts.log
  22. Hi, I've taken over a Task Sequence that was built by another person, and I am having issues with ALL machines being built by the TS finishing with the name "MINWINPC". Yes, I am kicking the built off using a USB stick (I've read posts that mention this being the case), but correct me if I am wrong, this appears to be if you use USB and deploy to Unknown Computers? So what I am inheriting is an MDT integrated TS in SCCM 2012 R2, which is deployed to a Device Collection as a Required deployment - so I can see if it is correctly resolving the machine MAC address to the device in SCCM 20
  23. Hi, Not sure if this should go in this section, but it is a Windows 7 issue with IE11. So, a background. We have IE11(version 11.0.9600) running on Windows 7 64bit and an Enterprise Mode list sitting on our server. We have added a bunch of sites and web app links in here. Initially it seemed that IE11 was not honouring what was on the list, after I took over this issue I could see IE11 is pulling down the list when changed and is in fact honouring what we have on there. The problem is, we have a lot of sites that need to be run in Doc mode 5, but only the first page is actually openi
  24. Hi All, I am quite new to SCCM, but I'm slowing getting to grips with it. I am just wondering if there is way to add a PC to a collection and it then rebuild automatically. So far i have created a collection and deployed a TS to it as required. But i still have to PXE boot the PC for it to rebuild. IS there a way where it will PXE boot itself? For example if i open software store and tell it to re install the OS, it knows to PXE and start up in PE. Thanks, Craig.
  25. Hello, I have about 8 labs (Windows 7, ~20-35 machines per each lab) spread across campus. These labs have Deep Freeze on them. We've recently started implementing SCCM 2012. What would be the best practice to update these machines that are frozen across campus? Each lab currently has their own separate scheduled maintenance time with Deep Freeze at some time within the night where it would check for updates from our WSUS server and then install them. We still have this WSUS server, but we now have SCCM 2012 on it also. I'm not sure how having SCCM 2012 on this server will now effe
×
×
  • Create New...