Jump to content


Search the Community

Showing results for tags 'dependencies'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. SCCM 1610 with all hotfixes. Windows 10 Enterprise 1607. I have an application that have two dependencies. It's setup so that both dependencies are installed before the application itself. Both of them are .msi files and both are recognized by SCCM with MSI Product Codes. The installation part is working fine. But they are not uninstalled if I uninstall the main application (using the old control panel and/or Win 10 Settings / Apps). The uninstall button is greyed out in Software Center. How do I get the uninstall button in Software Center to uninstall the application and the two dependencies? Is it possible? Regards P-H
  2. Hi all, We seem to have a random issue when deploying applications with dependencies. The files download in both software centre and the cache but then doesnt install with the message "Waiting for the next available maintenance schedule". This is a user based collection for the installation and there are no maintenance windows for this. If you click install the software is then installed but we cant expect users to do that. The software is required not available etc. Screenshot below of software centre Any one seen this before of have any ideas? This doesnt happen unless the application has dependencies Many thanks, Jon
×
×
  • Create New...