Jump to content


Search the Community

Showing results for tags 'kb2817245sp1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Should I cut my losses and rebuild all my libraries? Some Background: Over the past week I have been trying to redistribute and validate all packages, applications and OSDs to our SCCM server. The reason for this is that one of the hdd for the server was relocated from one virtual datastore to another. Unfortunately we discovered after the fact that SCCM could no longer validate the hash of any of the packages - each and everyone was listed as unavailable. I set about redistributing them and validating them, but now I am faced with the situation that the process to validate\redistribute is hanging and not completing the job. Looking at the resource logs for the server I can see it is accessing the hdd at a high rate, but within tolerable limits. And aside from that, no other server resource is been unduly stressed or used. But at the same time, no packages, images, OSDs are getting validated or distributed. They all display "in progress". And have done so for several days now. And now for the complication that is the CU1 KB2817245 hotfix - this was unfortunately applied yesterday and we are unsure if it is the cause of the PXE not been able to distribute OSD TS or if that issue is tied to the "in progress" waiting. Leading me to either think I should cut my losses and to save time rebuild my entire catalogue. Or should I try and troubleshoot it some more...but then where should I start? Organisation info: We are a school with a single SCCM 2012 server in an 2008 R2 environment. All clients are managed with ConfigMngr. We make exclusive use of Windows 7 in a 40/60 split between x64 and x32 versions. Any info\help is appreciated.
×
×
  • Create New...