Jump to content


Search the Community

Showing results for tags 'kms'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. We have been using SCCM 2012 SP1 for a while now. We moved to KMS last summer but have yet to transfer over our Windows 7 imaging process over to it. I am working to create a package to auto activate Windows during the Task Sequence. What I have done so far: In Apply Windows Settings I have added the generic KMS product key (33PXH-7Y6KF-2VJC9-XBBR8-HVTHH) I created a package to run a cmd file. Here is the script: CD \Windows\System32cscript slmgr.vbs /skms (KMS server) cscript slmgr.vbs /ipk 33PXH-7Y6KF-2VJC9-XBBR8-HVTHH cscript slmgr.vbs /ato I have tried to place this package in numerous spots in my task sequence (TS) including after a reboot but it always fails out. When I go to the SMSTS.log file it has the same error - C004F074. If I run my script once the TS is done, it runs without errors and activates windows to the KMS server. I would just like to have it automated rather than having to have all our technician run it manually after imaging their systems
  2. Here is my issue. Our image was built with a MAK key for Office 2010. Since I didn't build the images, I payed no attention to this. Well after imaging over 1000 machines, we've figured out that we need to use a KMS host for Office activation as our MAK keys are running over. I've already installed the Office KMS host on a machine that currently activates our Server 2008 R2 boxes, the problem is how to change all the machines that have been imaged that won't activate over to the KMS host so they will activate. I know we will need to redo the image to input the KMS key but how can I change what's already out there? Thanks!
×
×
  • Create New...