Jump to content


Search the Community

Showing results for tags 'ndis.sys'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
    • Windows 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everybody! We have few models of notebooks in our organization. I've made a new image. Installed on one of the notebooks an OS with all software and registry keys need, Captured an image and successfully applied it into SCCM, after adding some drivers I started to use it. New notebooks models works fine with it and some of the old ones too, but few models after applying drivers at the last stage just showing BSOD 0x000000D1 problem with ndis.sys file . There's no dmp file created if I'll reboot a notebook and it won't load . After booting it says that the installation was interrupted please reboot and start it again. If I'll restore the previous image the OSD works fine! But the image was syspreped 3 times and there's no way I can update it. I couldn't find any info about ndis.sys it doesn't gives me any info about the driver that causes BSOD. Any ideas I can figure it out? On the task sequence I've tried to change driver installation options to install only best matched compatible drivers tried to check llimit driver matching to only consider drivers in selected categories , unchecked Do unattended installation of unsigned drivers and so on. I have an Acronis file of nonsyspreped image. I've checked smsts.logs it contains some errors but there's no any useful info as I think. Few logs are in attachment. Help. Thanks. dism.log smsts.log smsts-20130910-232440.log
×
×
  • Create New...