Jump to content


Search the Community

Showing results for tags 'out-of-box drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. HI About to rip my hair out... I might be way off. Have learned allot from other posts regarding SCCM. So hoping to get some input on my silly problem. I am using MDT v. 6.3.8443 And ADK v. 10.1.14393 (2012r2 Server) What I cant get to work - or what I don't understand: I am making a folder structure for drivers. In Deployment workbench i got Out-of-Box Drivers\OS\Manufactor\HP ProBook 6470b In the folder: \\Deploymentshare\Out-of-Box Drivers\OS\Manufactor\HP ProBook 6470b When I try to import drivers inside of Workbench - in the HP ProBook 6470 folder all drivers get imported. When i look inside the \\Deploymentshare\Out-of-Box Drivers folder, all drivers gets imported in the Out-of-Box Drivers "root" folder and not the \\Deploymentshare\Out-of-Box Drivers\OS\Manufactor\HP ProBook 6470b Is this correct? Do I need to copy all the imported drivers to the correct folder, Or will that mess up the driver import? Also want to use "Selection Profiles" to chose the right drivers. And from what think, all drivers must be categorized in a folder structure? This is only a lab but planning on using MDT on student computers (workgroup computers) . Any tips or comments is very appreciated! Thanks in advanced. - Tom
×
×
  • Create New...