Jump to content


Search the Community

Showing results for tags 'sccm issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. SCCM replication not happening between database server and central admin server. Showing management point critical error and component server error
  2. Hi All. I need some urgent assistance with SCCM and Parent-Secondary Site Servers. In SCCM, there is a Parent Server and different Site Servers. The Site server was replaced with a new server and instead of Re-Downloading the packages again from the Parent SCCM Server, I copied all the .PCK files from the old Site Server to the new Site Server into the SMSPKG Folder. Once this is done, the Site Server is not getting the Packages Info from the Parent Server. I tried the following: 1. Tried using the PreInst.exe command on the Parent SCCM to Re-Sync the Site Server. It did run successfully but nothing happened. 2. Tried using the PreLoadPkgOnSite.exe Tool and it gave error: Failed to get specified package in the database. Please check if you have Instance rights to that package. I have added the user in the Security in SCCM and also given Explicit Package Instance privileges. 3. I have noticed that not all the .pkg files are present in the folder ..SMS\inboxes\distmgr.box. I am not sure if they are suppose to and how to get them in there if they are missing. There are a few .pkg files and when I run the tool I get the error: Failed to get the Compressed file of the Package. When I try and redistribute the package from the Parent to that Site, it sits in Install Pending forever and doesn’t push the package to the Site. Please help. I have checked so many google pages but still issue not resolved. Thanks.
×
×
  • Create New...