Jump to content


Search the Community

Showing results for tags 'software updates '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I have an office where all the clients are no longer getting updates from SCCM SUP. The office is connected via VPN back to the main office where the MP/DP are. All clients at this office are Windows 7 Enterprise. Looking at the WUAHandler.log, I get: OnSearchComplete - Failed to end search job. Error = 0x80072efe. WUAHandler 9/6/2017 11:44:54 AM 2976 (0x0BA0) Scan failed with error = 0x80072efe. WUAHandler 9/6/2017 11:44:54 AM 2976 (0x0BA0) Looking at the WindowsUpdate.log, I get: 2017-09-06 12:29:33:171 1168 1344 Misc WARNING: Send failed with hr = 80072efe. 2017-09-06 12:29:33:171 1168 1344 Misc WARNING: SendRequest failed with hr = 80072efe. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <> 2017-09-06 12:29:33:171 1168 1344 Misc FATAL: SOAP/WinHttp - SendRequest: SendRequestUsingProxy failed. error 0x80072efe 2017-09-06 12:29:33:171 1168 1344 PT + Last proxy send request failed with hr = 0x80072EFE, HTTP status code = 0 2017-09-06 12:29:33:171 1168 1344 PT + Caller provided credentials = No 2017-09-06 12:29:33:171 1168 1344 PT + Impersonate flags = 0 2017-09-06 12:29:33:171 1168 1344 PT + Possible authorization schemes used = 2017-09-06 12:29:33:171 1168 1344 PT WARNING: GetAuthorizationCookie failure, error = 0x80072EFE, soap client error = 5, soap error code = 0, HTTP status code = 200 2017-09-06 12:29:33:171 1168 1344 PT WARNING: Failed to initialize Simple Targeting Cookie: 0x80072efe 2017-09-06 12:29:33:171 1168 1344 PT WARNING: PopulateAuthCookies failed: 0x80072efe 2017-09-06 12:29:33:171 1168 1344 PT WARNING: RefreshCookie failed: 0x80072efe 2017-09-06 12:29:33:171 1168 1344 PT WARNING: RefreshPTState failed: 0x80072efe 2017-09-06 12:29:33:171 1168 1344 PT WARNING: PTError: 0x80072efe 2017-09-06 12:29:33:171 1168 1344 Report WARNING: Reporter failed to upload events with hr = 80072efe. If I go to http://<servername>:8530, I get page can't be displayed. I can ping the SCCM server from the client. I've checked my SCCM client cert, and it is good. I can manually run updates trough Windows Updates. I've turned off the Windows Firewall to test without success. I've reinstalled the SCCM client. I'm not having this issue with any other clients, just the ones at this office. I'm kinda at a loss at this point. Does anyone have any insight as to what I can look at? Has anyone else experienced this issue? Thanks.
×
×
  • Create New...