Jump to content


Search the Community

Showing results for tags 'upgrade fail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm using the "upgrade operating system task sequence", using the full media for 1903 x64 Semi Annual Channel (formerly CBB I believe). My attempt is to go from 1607 LTSB to 1903 CBB. I have an OSDSetupAdditionalUpgradeOptions specified, as the entry for Product Key didn't seem to put the "/pkey" into the command line. From smsts.log on a box that was affected, this is the resulting command it is running. Shortly after it fails with the "unknown error 0x80004005", I check setupact.log and setuperr.log and it shows the the following errors: One thing that sticks out is "Selected install choice is not available". ![LOG[Command line of Windows Setup upgrade: '"C:\_SMSTaskSequence\Packages\LIB001F8\SETUP.EXE" /ImageIndex 3 /auto Upgrade /quiet /noreboot /postoobe "C:\Windows\SMSTSPostUpgrade\SetupComplete.cmd" /postrollback "C:\Windows\SMSTSPostUpgrade\SetupRollback.cmd" /DynamicUpdate Disable /compat IgnoreWarning /pkey NPPR9-FWDCX-D2C8J-H872K-2YT43']LOG]! If I manually run setup.exe /pkey NPPR9-FWDCX-D2C8J-H872K-2YT43 from the mounted ISO, it upgrades from 1607 LTSB to 1903 CBB just fine. Any suggestions?
  2. Hi, im trying to do an in place Upgrade from 1703 but it keeps failing due to I think the system display language being en-gb. I’ve tried creating a package and running set-culture en-us then rebooting the device but it doesn’t change. If I run the command manually it works. Thanks in advance.
×
×
  • Create New...