Jump to content


Updates - Requires restart loop

Recommended Posts

Hello Everyone.

I have a issue after deploying updates with SCCM 2012 R2.

The updates are deployed and then I'm prompted to reboot the computer.

I click Reboot - the device is rebooted and when I log back on I have the same message.

In the Software Center the status of the updates is Requires Restart.

In the View Update history I see the updates as installed.

I've restarted the computers (tried with a few devices) even powered them off but still no luck.

In the ccmrestart.log I have:

Trying to update unmanaged DTS jobs with new timeout. CcmRestart 10/21/2014 3:44:03 PM 8652 (0x21CC)
Failed to update timeout on DTS jobs. (0x87d00200) CcmRestart 10/21/2014 3:44:03 PM 8652 (0x21CC)
Has anyone encountered this?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...