Jump to content


Sign in to follow this  
jdbro12

Clients cannot communicate with management point

Recommended Posts

Hello,

 

 

I am currently having issues with clients not communicating with my management point server. It seems this all started late last night and I have been unable to pinpoint the issue. I am also fairly new to this so it may be a simple fix I am overlooking. We were alerted to this problem by SCOM messages "No Active Management Point Candidates Detected"

 

 

So far I have done the following:

Verified no certificates were expired

Unchecked CRL Check for clients

Switched site back to HTTP or HTTPS

Uninstall/Reinstalled MP/IIS

 

 

All the client logs look like this:

 

LocationServices.log

Failed to send management point list Location Request Message to <servername>

Failed to refresh security settings over MP with error 0x80004005.

Executing Task LSSiteRoleCycleTask

No security settings update detected.

2 assigned MP errors in the last 10 minutes, threshold is 5.
The server logs look like this:
MPcontrol.log
>>> Selected Certificate [Thumbprint 85c4ede525559b070827a496de642f080d5d35d9] issued to 'Servername' for HTTPS Client Authentication
Call to HttpSendRequestSync succeeded for port 443 with status code 200, text: OK
Sent summary record of SMS Management Point on ["Display=\\servername\"]MSWNET:["SMS_SITE=XXX"]\servername\ to \\servername\SMS_XXX\inboxes\sitestat.box\9h9un5x8.SUM, Availability 0, 524285948 KB total disk space , 372624436 KB free disk space, installation state 0.
Http test request succeeded.
Successfully performed Management Point availability check against local computer.
SSL is enabled.
Client authentication is also enabled.
I am recieving alot of errors in the BGBServer.log
ERROR: Can't find specified certificate in cert store My with cert hash 84D822B3BCC3A55B99E8E70ADB92E7C93A6D12FE...
ERROR: Can't encode to get signature in message without signing certificate
ERROR: Failed to encode Microsoft.ConfigurationManager.BgbServerChannel.BgbSignInConfirmMessage message.
ERROR: Failed to build SignInConfirm message for the client. ClientAddress: IP
Environment:
SCCM 2012 R2 SP1 CU1
3 Servers (All Server 2012):
1 SiteServer with MP
1 Distribution Point
1 DB Server

Share this post


Link to post
Share on other sites

Issue was a broken SSL certificate, we recreated the SSL certificate with the same hash and this fixed the problem

How and where did you do this? I am trying to resolve a very similar issue in my lab

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...