Jump to content


Sign in to follow this  
NeoXQ

WinPe 10 - Virtual Machine Harddisk not recognized (Driver)

Recommended Posts

Dear,

 

I've upgrade our SCCM 2012 R2 environment to 2012 R2 SP1 including the WADK 10 for fully support of Windows 10.

I re-created the boot images and injected the needed boot drivers including the scsi driver of VMWare.

 

Everything is working normal, all my physical hardware can be imaged except a Virtual Machine.

 

 

I've tried in VMWare Workstation / Player as VCenter (ESXi) but the harddisk (IDE/SATA or SCSI) won't be recognized!

 

With the command DRVLOAD i've tried several other SCSI / PVSCSI drivers from VMWARE tools but none is working.

 

 

I do not understand why this isn't working anymore in WinPE 10, in my previous WinPE 5 (WADK 8.1) i had no trouble imaging a VM.

 

 

Does anyone has experience this also and have solution for it ?

 

 

I'm using the x86 boot image for deploying Win7 x86 / x64

 

Thanks in advanced.

 

With kind regards,

 

Mitchel

  • Like 1

Share this post


Link to post
Share on other sites


did you try adding storage drivers for vmware esxi to the boot image ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...