Jump to content


smaunsell

SCCM2012 WiFi configuration WPA2-Enterprise not connecting

Recommended Posts

I'm new to SCCM and have been tasked with configuring a WiFi profile for new Win10 laptops.

I've created a WiFi profile with the required settings, deployed it to a device collection and confirmed that the laptop receives the config. The SSID is added/saved - in 'Manage WiFi Settings' it is listed under 'Manage known networks' - but it doesn't connect to the network. Multiple restarts fail to resolve this - it never connects automatically.

From either the logon screen or once logged on the user can click the SSID and it will connect and work perfectly. It just won't connect automatically. Once connected though it stays connected and the user doesn't have to do anything again.

Network name: MySSID
SSID: MySSID
Connect automatically when this network is in range: Yes
Look for other wireless networks while connected to this network: No
Connect when the network is not broadcasting: Yes
Security type: WPA2-Enterprise
Encryption: AES
EAP type: PEAP
____Verify the server's identity by validatin the certificate: No
____Enable Fast Reconnect: Yes
Trusted server certificate names: certsvr.mydomain.com
Select root certificates for server validation: root & intermediate uploaded & selected
Remember the user credentials at each logon: Yes
Authentication mode: User or computer authentication
Enable single sign-on for this network: Perform immediately before user log on
Proxy settings: None
Supported platforms: Windows 10


Any idea why it won't automatically connect? Am I missing something or is it just not possible?

Share this post


Link to post
Share on other sites

It appears that if there's a wired connection then the logon screen doesn't show the WiFi connected. If wired is disconnected then it does show the WiFi connected. Odd but not the end of the world. There's no settings in BIOS or Windows to disable WiFi is wired is connected.......but this isn't happening as the WiFi isn't disabled it's just not showing connected.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...