Jump to content


ibroadbent

SCCM agent fail "metered connection not allowed" on Win10

Recommended Posts

Hi all, any known workarounds for the issue where the SCCM agent install will fail over a 4G (LTE) network connection on Windows 10?

The client fails (ccmsetup.log) with "use of metered connection not allowed" - it seems the agent is hard-coded not to work over a 4G connection.

 

We logged a Microsoft case but they just said it was a "Design limitation" and might be fixed in the next version of SCCM. :( We have SCCM 2012 R2 SP1 CU2 and Windows 10 x64 1511.

 

I'm hoping someone has a workaround for this issue. We have many field staff who's PCs were in-place-upgraded from Windows 7 to 10 via SCCM over 4G. The PCs are running Windows 10 fine but when the SCCM agent went to reinitialize after Windows 10 was installed, it fails.

 

The only idea I had was get the staff to copy the SCCM agent files, connect to WiFi disconnect from 4G and run the install (if they had admin rights it might work).

 

ibroadbent

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...