GHaMNoob

Hash Value Mismatch errors SCCM 2012



2 posts in this topic

Hey Everyone!

 

Another day and another problem with SCCM! Currently I am experiencing Hash value mismatches with numerous packages, it is very intermittent...One day it will be the main OS .wim and the next it will be a driver package. After a lot of reading it has been suggested that re-validating or re-distributing the effected files to the DP fixes the issue after a couple of hours, this has worked once or twice but isn't a permanent solution and sometimes it doesn't work which is a massive waste of production when you have to wait 2 hours before you find out.

 

One powershell command seems to help gwmi -Namespace root\SMS\site_XXX -class SMS_package -filter {PackageID = ""}|Remove-Wmiobject - If this ran for the effected package and then a redistribution of the package it can sometimes fix it, but once again not 100% of the time.

 

Was curious to know if anyone has any information to why this would just start happening all of a sudden and if there are any known fixes? Our environment is fairly simply, Primary site server with two DPs and an MP.

 

DownloadContentAndVerifyHash() failed. 80091007.

 

Thanks.

GHaM

Share this post


Link to post
Share on other sites


A lot of time these hash errors are caused by WAN accelerators. So check withy your networking team.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now