Jump to content




ingram59

Group Policy Not Applying to OU as expected



Recommended Posts

I have a GPO containing User and Computer settings. It is 'enabled' in the Details tab and 'Authenticated Users' was added under the Delegation tab. It is linked to the proper OU's and the Security Filtering contains the group containing members needing the GPO. Also for added measure, Domain Computers was added in the Delegation Tab. However, the policy is not applying, even with a reboot, and I HAVE given it adequate time to replicate.

 

When I run a GPUPDATE /Force and then a GPRESULT /r from the command line on my test workstation, logged in as my Domain Admin account, the policy does not show up and does not appear in the HTML file when I create it using GPRESULT. This machine is in an OU for which the GPO is applied.

 

When I run the GPO Modeling Wizard, the policy shows up as Denied... Access Denied (Security Filtering) See attached screen shot. How do I get this policy to apply the the computer and associated user when policy refreshes.

 

I've attached two screen shots:The results of the modeling wizard:

post-16921-0-24189000-1487277334.jpg

 

and the RSOP run from 'elevated' command line:

post-16921-0-16826500-1487277165.jpg

 

This is time sensitive. I'm needing input as soon as reasonably possible. Thanks in advance for your input.

 

Thanks,

 

Dino

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×