Jump to content


Can't Import Boot Images post upgrade to SCCM CB 1702

Recommended Posts

Hello All,

Hope everyone is doing good.

I am facing issue while importing the boot images or modifying the existing boot images post upgrade to SCCM CB from sccm 2012.

We have recently upgraded from SCCM 2012 R2 SP1 to SCCM CB 1606 and then immediately to 1702.

We have ADK v1607 and MDT 1443 installed on the primary server and upgrade went well w/o issue. Now I need to insert network drivers into our existing boot wims but every attempt add/remove modify boot wim is failing. Even I can not import any new boot wim directly into sccm console using MDT and SCCM add boot image wizard.

The error I get when I use Add Boot Image wizards is : The specified file can not be imported. Make sure the file is not read only and you have read write access to it.

I have followed below article including external links mentioned in that but of no help and I am still cursed with the error.


Any help is highly appreciated.

SO far I have done below but not of much help:

1) Restarted WMI service on server

2) Repaired ADK v1607 on Server and restarted the server

3) Used DISM to import drivers and optional components manually and then try to import boot image

4) Use MDT wizard for importing boot image

5) Installed ADK v1703 on admin PC and tried to import boot images

6) Have created fresh repository to store the sccm content for packages and have given Everyone - Full share permission and appropriate (FULL) NTFS permission to SYSTEM, Local Admins, SCCM Admins, SCCM Primary Server Computer account as well.

7) Checked SMSProv.log but unfortunately it captures nothing about this issue as I suspects issue with SMSProvider whihc is same Primary server. The SMSProv.log capturing only logs of incremental collection  evaluation and nothing else.

Add Boot Image Error.PNG

Share this post

Link to post
Share on other sites

I had this issue going to 1606, not 1703 (I have had other boot image changes to make for 1703). The error above for me was related to the driver that I was importing.  If I recall, I had to use a driver from the vendor and not the manufacturer (e.g. Intel NIC vs. HP.com).  There was something about the driver itself not liking import.  I hope that points you in the right direction.

Share this post

Link to post
Share on other sites

Thanks for pointing into that direction. But in my case, I am failing to import the default boot images that are shipped with ADK using import wizard from sccm console( MDT and SCCM wizard).

I am stuck on this without which I can not proceed testing PXE.

Share this post

Link to post
Share on other sites

In your original post, you note that you have ADK 1607 and SCCM 1702...

SCCM 1702 requires ADK 1703 in order to update the boot images for support of Win10 v1703.  When I updated my images, ADK 1703 created brand new ones not in my default path that I have had since 1511.  They put them in the location "sms_us1\OSD\boot".  Because of this oddity which I found 2 days ago...I had to modify all my TS image deployments and then modify the x64 image to support my Optional Components and F8 feature.


You could always try upgrading your ADK to match the build of SCCM (not a bad idea when possible) and then recreating a fresh boot image using the wizard.  Your current image may have some corruption.

Share this post

Link to post
Share on other sites

I simply can NOT edit images that got created with ADK 1703 on SCCM CB 1702 running on Server 2012 R2

None of the options is there (they are there for ADK 1511 images)



This one did not help

PS U:\> Get-WmiObject -Namespace "root\SMS\site_BG1" -Class "SMS_BootImagePackage" -Filter "PackageId='BG1000013'"
PS U:\>


Share this post

Link to post
Share on other sites

That is plain image from ADK (which is just installed, not much one can do to it!)

I can re-create them (plain, MDT), same difference each time (no extra tabs)

I have tried it on at least a couple of independent installs (W10 LTSB 2016 client, ADK 1703 + fix, MTD 8433, CM Admin Console 1702)

I can edit boot images (how often does one create them anyway?!) by hand just fine, so will not waste much time on it

Just add to another MS misteries



Tried with all possible combinations of ADK 1607/1703 (using .wim from either)

None makes any difference, newly created image in CM 1702 never has any extra customization tabls!

I can create it on client, on server itself, never fails, but also never is editable

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.