Jump to content


wanderer

SCCM CB Restore "Recover a site" greyed out

Recommended Posts

Hi,

I have a lab setup running SCCM CB 1702, with the SQL instance on the same VM.  I want to be able to test restoring a backup from our production server onto this test setup.  I have a valid backup but I think I'm doing something wrong.  I've tried running the setup from the original iso, from the "splash" in cd.latest and the "splash" in the cd.latest in the backup.  Whatever happens on the Available Setup Options page "Recover a site" is greyed out.  I've tried stopping the SCCM site using the preinst /stopsite command and also tried taking the SQL DB off-line but nothing makes any difference.  The only options I get are to "Perfrom site maintenance..." and "Uninstall ...".  I then had a look at our production server and it's the same.  Could someone suggest what I might be missing?  

 

Many Thanks.

 

Share this post


Link to post
Share on other sites


Unless your lab is an EXECT clone of you production environment, the restore will not work. When I say exact clone, I mean you need to clone your DC too! It can't be a forest/domain with the same name, it has to be exactly that domain/forest.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...