Jump to content


oosthupj

Selected boot image did not authenticate.

Recommended Posts

Hi everyone,

I struggled with machines in our company all of a sudden giving "Selected boot image did not authenticate." when doing a F12 PXE boot when secureboot is enabled in the bios. I have done searches on the internet and all of them either suggest to disable secureboot or doing some funny reset on the machine.

The reset didnt work for me and we need to use secureboot for security reasons, so I cannot simply cut off my finger if it has pain.

Stuff I tried that didnt work:
Rebuild the boot images.
Upgrading SCCM from 1610 to 1706
Upgrading ADK from 1610 to 1703 ADK
Upgrading our DHCP server.

What finally fixed it?

Upgrading the affected machines BIOS! That's it! No other upgrade of change nessasary.

Enjoy!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...