Jump to content


Recommended Posts

Hello,
I've deployed a group of Windows updates to a collection which has no maintenance window and it's works correcty and all devices are comliant excep one who do not getting the updates and showing "Client check passed/Active" state. 


I've tried to stop wuauserv service and delete "SoftwareDistribution" floder but it isn't works for me.
below details about my environment.


Client Device :  windows Server 2012 R2 whitch hosts the McAfee antivirus solution.


FYI: I've tried to stop McAfee services but it restart automaticaly when the process of updates begin.


SCCM Management Server: SCCM 2012 R2 SP1, WSUS 4.0 (6.3.9600.18694)


Logs :

- WUAHandler.log :  Successfully completed scan
- UpdatesDeployment.log :  EnumerateUpdates for action (UpdateActionInstall) - Total actionable updates = 0
- LocationServices.log : ALL its correct
- WindowsUpdate.log : 4 Warning


WARNING:     IsSessionRemote: WinStationQueryInformationW(WTSIsRemoteSession) failed for session 9, GetLastError=2250
WARNING: Failed to get Wu Exemption info from NLM, assuming not exempt, error = 0x80240037
WARNING: Failed to initialize event uploader for new server {9482F4B4-E343-43B6-B170-9A65BC822C77} with hr = 8024043d.
WARNING: Network Cost is assumed to be not supported as something failed with trying to get handles to wcmapi.dll

Thank you in advance for your help.


cordially.
Hadjer YAHIAOUI
Infra Admin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...