Jump to content


Recommended Posts

Afternoon guys,

We are having issues with trying to image Dell 7212 Tablet.  The TS take forever and it fails out.  I have been racking my brain trying to figure this out.  Could someone take a look at my smsts.log and see what I'm missing.  Thanks so much.  New to the forums BTW.  Any help would be huge here, sinice this pretty much has us not being able to get these tablets into the field.  

smsts.log

Share this post


Link to post
Share on other sites


Network problems. 

Error 8007274d is connection could not be made ...

Error 80072ee7 is server name or address could not be resolved

So it doesn't join the domain, and everything else fails.  

Have you got an IP address on the NIC not WiFI?

Share this post


Link to post
Share on other sites

do you have another adapter to test? I have similar issues it turned out if was my adapter stopped working. I used the dell adapter and once we got new ones it worked fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...