Jump to content


Sign in to follow this  
Kempy

HP Elitebook 840 G6 - No sound SCCM OSD

Recommended Posts

Hi All

Not sure if i have posted this in the correct place, i need some urgent help! has anyone had any issues with drivers on HP Elitebook 840 G6 my company has ordered 100+ of them and we have 45 new starters on Monday lol no other models in stock and i havent had much time to test.

SCCM 1902

Windows 10 Pro 1809

1. I have tried using HP Driver Pack downloaded from hp.ftp.com imported into SCCM and using Driver packages to install - no audio device is installed and warning against Intel Smart Sound Technology OED

2. I have used HP SDM and HP SSM and downloaded/installed the Softpaqs after the OS installation - Same issue

3. created a normal package and used DISM to inject drivers into OS - Same Issue

4. captured out of the box device (persisted driver installation) and then deployed wim to same model- same issue

 

Thanks

 

Matt

Share this post


Link to post
Share on other sites


I have the 830 G6. It doesn't do the audio drivers automatically in the task sequence from the imported INF drivers. 

You need to run the setup program.

I added an application to the task sequence to install it. "setup.exe -s" worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...