Jump to content


limiteddenial

Account artifacts remain after removal of domain in SCCM 1902

Recommended Posts

We recently decommissioned a domain and removed Group, User, and System discovery methods and the Active Directory Forest from SCCM. However after everything was removed the accounts still show up. 2 accounts are still showing up in  Administration -> Security -> Accounts it still shows the "Active Directory group discovery agent" and "Active Directory forest discovery agent" accounts.

Running Site version: 5.0.8790.100 (1902)
Does anyone know of a good method to clean up these accounts so they do not show up anymore?

Since I have not found a tool/procedure to fix this yet I have been looking at purging the records from the database manually. I do not want to use this method unless I have to.
I was planning on removing records from the following databases as they all have the accounts referenced in a row.

ActiveDirectoryForests # forest still is listed as tombstoned
SC_UserAccount # shows the account and hashed password
SC_UserAccount_Property # shows the Active Directory for the decommissioned domain

vSMS_SC_AccountUsage # I am still figuring out what dependent tables would need to be adjusted.

Has anyone had to do this? Have you seen any issues from purging this data manually?




 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...