Jump to content


Screensaver timeout

Recommended Posts

I have applied a GPO that sets a 45 minute time out and sets the screensaver. Looking at screen saver settings it all looks good. the problem is that 6 minutes later the screen times out and the screen saver comes on. To trouble shoot this I have looked at the power settings and the advanced power settings and made any changes needed to display and sleep settings. I have also regedits for the System unattended sleep timeout and Console lock display off timeout. All changes have not made a difference. At this point I am drawing a blank as to why the screensaver is still timing out at 6 minutes. Any suggestions to find an answer would be helpful.

Share this post

Link to post
Share on other sites

Disable the Quick Lock Screen Prompt
One of the issues that I was encountering was that when my screen “timed out” (perhaps trying to go to a screen saver), I was always prompted to log in. While this is a good security setting to have (especially in a workplace), I didn’t want to be prompted all of the time to log in while at home.

When I looked at my settings, there were two things wrong. First, the Screen Saver drop-down menu was actually blank. I’m not sure if this was part of an upgrade, but there was nothing set in the Screen Saver settings. So, I changed that to the Aerial screen saver (but you could use whatever screen saver you want).

Then, I noticed that the “On resume, display logon screen” was checked. This was not something we had actually done so again I was wondering if it was because of a Windows 10 update. I un-checked that and the login prompt went away.

Next, be sure you set the “Wait” setting to whatever you want. We set ours to 1 minutes.

Let me know if this works for you.

Jerry M

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...