Jump to content


Issue with Upgrade Task Sequence Reporting

Recommended Posts

I have a strange problem with reporting. I have created my upgrade TS to upgrade to from Windows 7 to Windows 10. The TS runs successfully and the machine does upgrade with no issues. My problem is that SCCM is stills reporting that the machines are still on Windows 7. Any suggestions on how to resolve this issue. I have even tried to create a new TS, but that made no difference.



Share this post

Link to post
Share on other sites
2 hours ago, madhusunke said:

have you tried running hardware inventory and check ?

I have and it made no difference - on my other deployment which was more than 7 days ago, those machines show the same

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...