Jump to content

Recommended Posts


The SMS_ISVUPDATES_SYNCAGENT.log is showing "Unable to Connect to local WSUS Server" every minute ans has been for days (the log only goes back 3 days and it's full with these messages).
I recently performed an in-place upgrade from 2012 R2 to what is now 1910 with Hotfix. So far everything seems to be working as expected but notices this last night and I'm not sure where to look.

I can connect to the local SQL DB where WSUS DB is located and connect to the SCCM DB as well.

This is the only Software Update point and syncs with MS directly.
However, the WCM.log shows a success.



Share this post

Link to post
Share on other sites

I think I have found the underlying issue. The server was upgraded from 2008 R to 2012 R2 and the WSUS DB wasn't uninstalled prior to upgrade. The WSUS is corrupted (Update Service won't start as one issue). I'm going to work on rebuilding the WSUS DB using this link I found. Hopeful it fixes it.


I'm considering upgrading to Server 2016 prior to fixing so I don't have to worry about this again in 2023.

Share this post

Link to post
Share on other sites

Steps I took so far...which looks promising.

  1. Removed the Software Updates Roles from SCCM - Monitor SUSSetup.log
  2. Rebooted
  3. Removed WSUS as described in the link. 
  4. Rebooted
  5. Updated OS to Server 2016
  6. Installed WSUS as described in the link using SQL default Instance
  7. Do NOT run the Post install command....yet.
  8. Open Services and change W3SVC and WAS to automatic (default is DISABLED) and start
  9. Run the post install SQL script to create the directories and DB
  10. Open IIS verify Application Pool WsusPool and WSUS Administration Site is created.
  11. Install Software Updates Roles within SCCM (MECM now) - Monitor SUSSetup.log
  12. Perform Software Sync - Monitor with WCM.log and wsyncmgr.log

hopefully the initial sync completes without issues.  Fingers crossed. 



EDIT:  Looks to be syncing just fine. 


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...