Jump to content


aevans1987

Trying to add WinPE-Powershell to the LiteTouch images for MDT Deployment

Recommended Posts

And every time i try to do this, i get:

 

Quote

Processing 1 of 1 - Adding package WinPE-PowerShell-Package~31bf3856ad364e35~amd64~~10.0.22000.1

[==========================100.0%==========================]

Error: 0x800f081e

The specified package is not applicable to this image.

The DISM log file can be found at C:\Windows\Logs\DISM\dism.log

Exit code = -2146498530

DISM /Add-Package failed for component C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\WinPE_OCs\winpe-powershell.cab, rc = -2146498530.

I did specify for the WinPE environment to have powershell installed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...