Jump to content


aevans1987

Established Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by aevans1987

  1. So, we are using SCSM in our environment for our helpdesk tickets but we are looking to see if there is a way to add the ability to add Affected Services (Add) button To the task list on the Incident Management: I am reasonably sure there is a way to do this but I dont know how it would be done. I know it won't be a button like in the incident view, but that is fine. Hope someone can help with this.
  2. Hey Everyone, I'm testing out using Pooled Desktops and publishing Office 2013 via RDSH RemoteApp. Specifically Outlook. The trouble I'm running into is that when you run one of the applications via RemoteApp in a pooled VDI, "This Computer" is the RDSH and not the VDI, Which can cause problems because we are going to use UPD on the Pooled Collection. Given that UPDs are collection specific, is there a way to get Office 2013 running on RemoteApp to register the VDIs user directory instead of the RDSH's User directory? Sorry if this does not make much sense. Also, I could be missing something very simple that I just wasn't able to find in a search or it may not be possible. Either way, Please do let me know and I would be very appreciative.
  3. All you have to do is go to Administration - Site Configuration - Servers and Site System Roles. Then you select Create Site System Server and enter the information as needed. Please ensure that the account you use (be it a user account or the Site Server computer account) has administrative rights on the target server.
  4. I have, i will note, that it doesn't seem to be limited to just this application, i have had task sequences with 5 Applications (basic things, like Java, Reader, Flash, Office, etc) all of them were set to continue on error and by the time the desktop came around, nothing was installed. Running without any application deployments it works fine. I'm really at a loss as to why its behaving this way.
  5. You would probably be better pushing a new client as you are moving versions as well as site codes so your clients get the latest version of the CCMExec.
  6. http://technet.microsoft.com/library/gg682077.aspx#BKMK_SupConfigSQLDBconfig According to this, for SCCM 2012 R2 you need SQL Server 2008 SP2 with CU 9. And just in case you are running SQL Server 2008 R2 SP1, you need to have CU 6. (never can rule out a simple typo, so just adding to be through.
  7. AD just tells the clients where to find the SCCM server, the Boundry groups are what tells the client where they are assigned. You should be safe to change the Boundries/Groups.
  8. Is your firewall blocking the ports? Also, do you have SQL on the same server or a separate from the SCCM Server?
  9. Anyone? Still cant identify the problem, most likely just dont know the log i need to look at to find the problem. Works fine via App Catalog.
  10. I dont have an appenforce.log file in the CCM\Logs directory. Is there another location where it would be other then the default?
  11. Hello, i'm getting a 0x80004005 when trying to install applications through a Deploy TS via SCCM 2012 SP1 CU2. I have the box checked to allow the application to be installed via TS in the application properties and I'm at a bit of a loss as to what I'm missing for this https://www.dropbox.com/sh/aryxpbp9rtqmq1e/SWYnPtGNwx That link has the logs that (as far as i can tell) are related to this issue from the Google searches I've done, I just don't know where in the logs to look to find out the root cause of the problem. Any Assistance would be appreciated. Thank you
×
×
  • Create New...