Jump to content


mrshabbs

CCM install failure

Recommended Posts

I have just completed the installation of SCCM sp1 on a Windows 2008 server following the NOOB install guides. My first task was to deploy the ccm to a client on the network. The ccm install files are copied to the client (c:\windows\system32\ccmsetup) however the install does not start. If I locate the ccm.msi file on the client and try to install manually from the client I receive the following error message "install failed due to network error" Please can anyone advise?

Share this post


Link to post
Share on other sites

Can you also post client.msi.log ?

Hi again Peter. I first tried the install yesterday and this did not work, hence my original post. Today I deleted the client install files and re-tried the push installation, again it did not work. The ccmsetup log I sent in my previous post was following this mornings attempted install. I have now attached the client msi log.

client.msi.log

Share this post


Link to post
Share on other sites

Hi again Peter. I first tried the install yesterday and this did not work, hence my original post. Today I deleted the client install files and re-tried the push installation, again it did not work. The ccmsetup log I sent in my previous post was following this mornings attempted install. I have now attached the client msi log.

 

 

This could be the permission issue

Couldn't get directory list for directory 'http://XW6400.PILOT.LOCAL/CCM_Client/ClientPatch'.  This directory may not exist.
Adding file 'http://XW6400.PILOT.LOCAL:80/CCM_Client/i386/client.msi' to BITS job, saving as 'C:\WINDOWS\system32\ccmsetup\client.msi'.
Couldn't get directory list for directory 'http://XW6400.PILOT.LOCAL/CCM_Client/i386/00000409'.  This directory may not exist.

are you able to connect wmi name space(\\Clientname\root\cimv2) to the client PC ?

Share this post


Link to post
Share on other sites

This could be the permission issue

Couldn't get directory list for directory 'http://XW6400.PILOT.LOCAL/CCM_Client/ClientPatch'.  This directory may not exist.
Adding file 'http://XW6400.PILOT.LOCAL:80/CCM_Client/i386/client.msi' to BITS job, saving as 'C:\WINDOWS\system32\ccmsetup\client.msi'.
Couldn't get directory list for directory 'http://XW6400.PILOT.LOCAL/CCM_Client/i386/00000409'.  This directory may not exist.

are you able to connect wmi name space(\\Clientname\root\cimv2) to the client PC ?

 

yes i can connect using wmi. As mentioned in my 1st post, if i try to install the ccm files manually from the client after the files have been pushed to the client the install fails

Share this post


Link to post
Share on other sites

Did you restart the machine already, as I suggested before?:

 

I think the clientmachine needs a restart, as this is what the log says (all the time):

[LOG[shutdown has been requested]LOG]
[LOG[installation will be cancelled due to shutdown. Windows Installer will return error code 1602.]LOG]

Share this post


Link to post
Share on other sites

Hello All. I am experiencing difficulty pushing the ccm to the client. I am receiving the error message in the attached ccm log "can not push to this client for 24 hours".

please advise?ccm.log

 

 

take a look at this post here http://social.technet.microsoft.com/forums/en-US/configmgrsetup/thread/7c1b7fab-e999-4bf7-b6b8-f54506199e4d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...