Jump to content


Bergy

DNS or Discovery Problem

Recommended Posts

I have 2 Windows 2008 R2 servers in a lab. We don't use DHCP. The DC has Active Directory, DNS, IIS and WSUS 3.0 SP2. The SCCM server has IIS, WSUS(just the admin part) and SCCM 2007SP2. I can't get the Active Directory Discovery methods to work. I am logged in as a local admin and when I am in the Active Directory System Discovery Properties and I click the star to add the active directory containers, Configuration Manager crashes and tells me the "Current security context is not associated with an Active Directory". I did add a reverse lookup in DNS. I can ping the servers by name and IP. I am also getting a DNS error 4013 that the "DNS server is waiting for Active Directory Domain Services to signal that the initial synchronization of the directory has been completed". Any help would be much appreciated.

 

Thank you

Share this post


Link to post
Share on other sites

Check your DNS settings. Make sure you are able to make DNS queries from your SCCM machine.

 

Easiest way is to just ping your domain name from your sccm server (make sure firewalls are not blocking this trafik..)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...