Jump to content


ogeccut

Established Members
  • Content Count

    101
  • Joined

  • Last visited

  • Days Won

    2

ogeccut last won the day on June 29 2017

ogeccut had the most liked content!

Community Reputation

2 Neutral

About ogeccut

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Is it possible to upgrade a version of silverlight with patching? Or i need to create a new package to upgrade a version? Thank you,
  2. This is an old topic, but i am trying to use during in place upgrade TS and having some issues. When i run this command: cmd.exe /c robocopy /mir /z %_smstslogpath% m:\%_smstsmachinename% /copy:dt /NFL /NDL The %_smstslogpath% is resolving to "c:\windows\sysWOW64\ccm\logs\Smstslog" However that directory does not exists, I only have "c:\windows\sysWOW64\ccm\logs" at that point. So my xcopy is failing with exit code 3. Is there any way to use that variable or should i hard code it to c:\windows\ccm\logs? Thank you. OSD PHASE SMSTS.LOG LOCATION WinPE, Before HD Format x:\windows\temp\smstslog\smsts.log WinPE, After HD Format x:\smstslog\smsts.log Windows, No SCCM Client Installed c:\_SMSTaskSequence\Logs\Smstslog\smsts.log Windows x86, SCCM Client Installed c:\windows\system32\ccm\logs\Smstslog\smsts.log Windows x64, SCCM Client Installed c:\windows\sysWOW64\ccm\logs\Smstslog\smsts.log Task Sequence Completed x86 c:\windows\system32\ccm\logs\smsts.log Task Sequence Completed x64 c:\windows\sysWOW64\ccm\logs\smsts.log
  3. I would like to build a second SCCM site in my lab. One is 1706 and i would like to build 1710. Same AD. I just build a new server for CM 1710 and can see that exising server already pushed a client. What would be the best config? Thank you.
  4. people is not a provisioned package. Only appx. And generating an error on remove. I can remove other appx 's with the same command
  5. Were you able to remove an app? I keep getting an error. Just need to test adding this to default profile.
  6. What are we supposed to do? Cant be remove is not an option in an Enterprise.....Why would they include this crap in the OS? I am looking in CU registry key and setting it as default...
  7. I just installed 1709 and there are some new appx packages i would like to remove. PS C:\WINDOWS\system32> Get-AppxPackage -AllUsers *people* | select name, PackageFullName Name PackageFullName ---- --------------- Microsoft.Windows.PeopleExperienceHost Microsoft.Windows.PeopleExperienceHost_10.0.16299.15_neutral_neutral_cw5n1h2t. PS C:\WINDOWS\system32> Get-AppxPackage -AllUsers *people* | Remove-AppxPackage But getting the following error: Remove-AppxPackage : Deployment failed with HRESULT: 0x80073CFA, Removal failed. Please contact your software vendor. (Exception from HRESULT: 0x80073CFA) error 0x80070032: AppX Deployment Remove operation on package I can remove other packages.... Thanks for the help.
  8. I need some help with a query to create a collection for Visio Pro and Project Pro 2016 - en-us. When i just query for i am getting results, but when i add en-us i am getting nothing, but i know i have them out there
  9. I have setup a service plan and started testing. 1607 to 1703. Just wondering what are the logs i can read to monitor and troubleshoot on the client and server side? Thank you.
  10. I have setup a service plan and started testing. 1607 to 1703. Just wondering what are the logs i can read to monitor and troubleshoot on the client and server side? Thank you.
  11. Nor sure if you are still looking at this. For some reason my logs do not copy to a UpgradeLogs$ share. Where can i check in the logs what is going on? I dont see anything in smsts.log file. Thank you
  12. $location = Get-ItemProperty "HKLM:SOFTWARE\Microsoft\SMS\Setup" | Select-Object -ExpandProperty "UI Installation Directory" Resolves to C:\Program Files\Microsoft Configuration Manager\AdminConsole. That is the correct registry key. However AdminConsole folder is not in the C:\Program Files\Microsoft Configuration Manager The Module is only in x86 folder. I changed the registry 'UI Installation Directory' to point to: C:\Program Files (x86)\Microsoft Configuration Manager\AdminConsole and script is working after that change.
  13. I am a bit confused about step configuring Updates in the servicing plan. When i click on "Preview" i do not see any information: What have i missed? Thank you
  14. I have a general question on what would be a best approach to build a tech preview lab. My current lab runs in VM with one DC and one CM/SQL server and few win10/win7 clients. I am currently in CB1610. I would like to install 1702, should i just build a new CM/SQL server and install 1702? Or there is a better way? Thank you.
×
×
  • Create New...