Jump to content


Spagnum

Enable remote desktop

Recommended Posts

Hi guys!

 

First of all - I have been working with PXE the last couple of weeks, and I just wanted to say thank for all the great guides that is in here, they have been really helpful!

I’m trying to enable remote desktop by default when deploying an image form my WDS. I’m using Deployment Workbench to edit my task sequence. I have made a script that does the job (when running it manually), with help from this post:

http://social.technet.microsoft.com/Forums/en/mdt/thread/2ea19e7c-d07c-46a5-a216-3c9f34e90889

 

My problem is getting it to run as part of a Task Sequence. So that when the image is fully deployed it has remote desktop enabled. I have tried making a task sequence with an entry type Run Command Line that uses the scrip file (ZTI_RemoteDesktop.wsf) and has access to the other file needed (ZTIUtility.vbs). this results in an error when deploying.

I also tried making a task sequence entry type Install Application linking to the files. This does not result to in an error, but simply does not enable the remote desktop.

 

Does anyone know how to execute this script correctly though a task sequence, or have another idea to turning on remote desktop automatically?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...