Jump to content


Spagnum

Netcard drivers on server 2003

Recommended Posts

I’m having trouble with deploying windows server 2003 to some Dell PowerEdge 850 and 860 serves. I using WDS and MTD 2010 for editing the task sequence. The problem is the serves need the some drivers to make the Broadcom Net Extreme function under server 2003. My task sequence pauses when the OS is installed because it loses connection to the deployment share. I have the drives that works when applying the manually.

 

I have tried importing them as Out-of-box Drivers in MDT and have a Inject drives command in my task sequence, but it does not seem to work.

I found this guide, on how to copy the drives files and running them:

http://blogs.technet.com/b/raghavan/archive/2009/11/02/3290843.aspx

 

It copies the files to the client but loses the connection to the deployment share before it can run the command for installing the drivers. I have tried editing the unattend.txt as described as well as making a Run command line command.

 

[GuiRunOnce]
   "cscript.exe C:\MININT\Scripts\LiteTouch.wsf /start"
   "cscript.exe D:\MININT\Scripts\LiteTouch.wsf /start"
   "cscript.exe E:\MININT\Scripts\LiteTouch.wsf /start"
   "cscript.exe F:\MININT\Scripts\LiteTouch.wsf /start"
   %SYSTEMDRIVE%\MININT\Setup.exe /s /v/qn

 

The content of the GuiRunOnce part in my unattend.txt

 

Any help would be appreciated…

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...