Jump to content


stanley

Secondary Site Fails to Install

Recommended Posts

I ran into a situation where I had to reinstall a secondary site. The site was deleted and the installation folder on the target server was removed as well. I then ran through the process to re-install the site from the primary site server and now the secondary site will not communicate properly. When looking through the confirmgrsetup log on the secondary site server the following error is being shown "Failed to set security on SQL Server registry key. Error: 2". The secondary site login was verified and even recreated on the SQL server. A web search turned up an article referring to non-existent registery paths for SMS_AMT_PROXY_COMPONENT and Asset Intelligence KB Manager. These two key were manually created, but the error is still being produced and the secondary site server is still failing to update the primary site server of its status. Is a reboot of this server necessary to complete this setup? Any other ideas to assist with this issue would be greatly appreciated.

 

Thank you,

 

Stan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...