Jump to content


Sign in to follow this  
iop

Some computers are not joining the domain

Recommended Posts

Hi, I have WDS on Win2008 R2.

Doing upgrade job on server farm from Win2008 to Win2008 R2.

Have built an image as I want it and captured it.

When re-imaging the servers that are on the domain they hold their hostname and rejoin fine which is perfect, I just have to change the ip address.

But when I use a server that has been removed from the domain and computer account has been deleted or it's just brand new server, then I just get the change Admin password after it's deployed and it's in workgroup.

How do I set this up so I can use the same image for existing domain servers and new servers I introduce to this domain?

 

I'm thinking I need to have 2 images one as it is and the other a copy with an answer file.

 

Thanks

Share this post


Link to post
Share on other sites

Not too sure what you mean by 2 images one as it is and one with answerfile?

 

In WDS it does not matter if the image captured has been a domain image or a Workgroup image. It is the specified criteria within the answerfiles that allows it to join the domain or not. If you have created your answerfiles correctly and specified it to join a domain using the domain admin pswd then it should join the domain without fail.

Share this post


Link to post
Share on other sites

iop, I would recommend you start using MDT as it gives you more options and a better interface, it's the way forward and it will make your deployments much easier to manage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...