Jump to content


RGB09

Established Members
  • Content Count

    103
  • Joined

  • Last visited

Everything posted by RGB09

  1. iop, I would recommend you start using MDT as it gives you more options and a better interface, it's the way forward and it will make your deployments much easier to manage.
  2. This is good to know as we are about to deploy HP 8200 SSF PC's.... I will have to get a copy of W8 pre-release...
  3. We have a similar set up, where we have V-lans in place. Our current WDS server has two network cards, one for each V-lan and we have not had a problem with it.
  4. Looks like there has been no reply to this thread, has this been resolved?
  5. RGB09

    KMS multiple questions

    If I remember correctly, KMS should only be deployed for large organisations, while MAK for smaller ones that will not reach the 25 threshold.
  6. I know this is an old thread, but was this issue resolved by applying the fix?? or did you use something else.
  7. We are having similar issues with CCMsetup not installing on some PC's while it installs happily on others, there seems to be some inconsistency here as we have deployed the same image on all the same spec machines. I am not sure if this is related. We have tried all the suggestions from various forums, but with very little success. Our deployment varies in that we use WDS\MDT to push out our images, we are just starting to use SCCM.
  8. Thanks for all the replys, it will certainly help with any future deployment strategies we employ, and it's given me some food for thought!
  9. I think we may have to look at that option (base image then use task sequence for everything) we are looking at using SCCM 2010 for all our future deployments and software updates... but I think you have answered my initial question anyway about how long things should take
  10. Hi, I spoke to the tech who set this up, they haven't used any task sequence, what they did was do an image with everything on it and deploy it, basically a wim file with all the drivers and applications on it. I was always under the impression that when imaging you install OS then use task sequence to load all the other software, or is this wrong???... Confused!!!
  11. Hi, just rechecked this, and it appears the both the MAK for windows and office still do not appear. When you say that office needs to be activiated, as far as i am aware this is done on the image that we capture, or are we missing a step here. How did you get your Windows MAK to stick???
  12. Can someone tell me how fast or quick should it be to capture an image using MDT2010. Currently it takes over an hour to do this. This is not a basic image, but all the software that we use too. Its interesting to note that some people have said it only takes between 15-20 minutes... if this is possible how can I do this. Some background information: we use 2 vlans, one for staff and one for students. Staff can get on to the student vlan, but students can not get on to staff vlan. we use a proxy server to access the internet and also have a firewall. currently we have about 1800 machines on our system. we have AD, DHCP and DNS. we also use KMS to license windows 7 and office 2010.
  13. This is a strange one, we have created an image with office 2010 with MAK license, but when the image is created it has been removed... any ideas??? The strange thing is that the windows image also has a MAK licence and this works fine....
  14. Okay I found this solution that worked, ......... http://itbloggen.se/cs/blogs/micke/archive/2011/01/26/password-or-pin-code-protect-mdt-2010-litetouch.aspx
  15. Hi another question about MDT 2010, How do you make the following window that appears in the Windows Deployment Wizard appear so that rather than have this-see image attached WDW-1 as the default. I would rather it was this-see image WDW-2
  16. Many thanks I will pass this on. I thought you could limit who has permission to use the F12 function, maybe it was something I heard somewhere, I think that "You may can try to secure the Task sequences with password protect if any unauthrised user try to deploy image" might work for us. Thanks again, I will try this.
  17. Hi guy's, how do you secure the MDT 2010 login, so that only authorised users can press the F12 key, or is this not possible to do?. If the above can't be done how can you secure the MDT 2010 login, because at the moment anyone can log in and deploy an image.
  18. That should make it easier to find things....
  19. I have had to rebuild the WDS server and reinstall MDT2010. The problem is that the files (Deployment Share) folder resided on a separate HDD, along with the WDS images and files. Recreating and linking the WDS bit was fine and we had no problems with the images and deploying. However MDT 2010 was different and when we try to use MDT the PC that we try to capture an image to says that it is unable to connect to the server and the possible cause could be a credentials problem. We have reset the permissions on the the folder but this problem is still occurring. Any ideas.
  20. Hi I was wondering if anyone can point me in the right direction with this one. We have created a *.wim file using MDT, but when we try to create an unattended file the following error message pops up; 14:52 : 14:52 : Windows SIM was unable to generate a catalog. For troubleshooting assistance, see the topic: 'Windows System Image Manager Technical Reference' in the Windows OPK or Windows AIK User's Guide. 14:52 : 14:52 : System.InvalidOperationException: The operation failed to complete. ---> System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.ArgumentNullException: String reference not set to an instance of a String. Parameter name: source at System.Globalization.CompareInfo.IsPrefix(String source, String prefix, CompareOptions options) at ?A0xfe36268f.ConvertToNtPath(String path) at Microsoft.ComponentStudio.ComponentPlatformInterface.CbsSessionAdaptor..ctor(String bootDrive, String imageWinDir, String servicingPath) at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl.InitializePackages() at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl..ctor(OfflineImageInfo imageInfo) --- End of inner exception stack trace --- at System.RuntimeMethodHandle._InvokeConstructor(Object[] args, SignatureStruct& signature, IntPtr declaringType) at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture) at System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes) at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.PlatformImplementation.CreateOfflineImageInstance(OfflineImageInfo imageInfo) --- End of inner exception stack trace --- Server stack trace: at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.PlatformImplementation.CreateOfflineImageInstance(OfflineImageInfo imageInfo) at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.CreateOfflineImageInstance(OfflineImageInfo imageInfo) at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageCatalog.Serialize(OfflineImageInfo imageInfo) at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageInfo.CreateCatalog() at Microsoft.ComponentStudio.ComponentPlatformInterface.CatalogCreatorImpl.CreateCatalog(OfflineImageInfo offlineImageInfo) at System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage(IntPtr md, Object[] args, Object server, Int32 methodPtr, Boolean fExecuteInContext, Object[]& outArgs) at System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage(IMessage msg, Int32 methodPtr, Boolean fExecuteInContext) Exception rethrown at [0]: at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg) at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type) at Microsoft.ComponentStudio.ComponentPlatformInterface.ICatalogCreator.CreateCatalog(OfflineImageInfo offlineImageInfo) at Microsoft.ComponentStudio.CatalogGenerator.CreateCat(ProgressDialog pd, Object o) 14:52 : System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. ---> System.ArgumentNullException: String reference not set to an instance of a String. Parameter name: source at System.Globalization.CompareInfo.IsPrefix(String source, String prefix, CompareOptions options) at ?A0xfe36268f.ConvertToNtPath(String path) at Microsoft.ComponentStudio.ComponentPlatformInterface.CbsSessionAdaptor..ctor(String bootDrive, String imageWinDir, String servicingPath) at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl.InitializePackages() at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl..ctor(OfflineImageInfo imageInfo) --- End of inner exception stack trace --- at System.RuntimeMethodHandle._InvokeConstructor(Object[] args, SignatureStruct& signature, IntPtr declaringType) at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture) at System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes) at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.PlatformImplementation.CreateOfflineImageInstance(OfflineImageInfo imageInfo) 14:52 : System.ArgumentNullException: String reference not set to an instance of a String. Parameter name: source at System.Globalization.CompareInfo.IsPrefix(String source, String prefix, CompareOptions options) at ?A0xfe36268f.ConvertToNtPath(String path) at Microsoft.ComponentStudio.ComponentPlatformInterface.CbsSessionAdaptor..ctor(String bootDrive, String imageWinDir, String servicingPath) at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl.InitializePackages() at Microsoft.ComponentStudio.ComponentPlatformInterface.OfflineImageImpl..ctor(OfflineImageInfo imageInfo)
  21. Ok I figured this out, it was my batch file, I used the /sf switch when executing the loadstate command. I removed this from the batch file, and everything worked okay again. BTW I also found a fix for it, it's this; SET PUBLIC= SET ProgramData= reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Desktop" /d "%%PUBLIC%%\Desktop" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Documents" /d "%%PUBLIC%%\Documents" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "CommonPictures" /d "%%PUBLIC%%\Pictures" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "CommonMusic" /d "%%PUBLIC%%\Music" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "CommonVideo" /d "%%PUBLIC%%\Videos" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "{3D644C9B-1FB8-4f30-9B45-F670235F79C0}" /d "%%PUBLIC%%\Downloads" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Start Menu" /d "%%ProgramData%%\Microsoft\Windows\Start Menu" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Programs" /d "%%ProgramData%%\Microsoft\Windows\Start Menu\Programs" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Startup" /d "%%ProgramData%%\Microsoft\Windows\Start Menu\Programs\Startup" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common AppData" /d "%%ProgramData%%" /f reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders" /t REG_EXPAND_SZ /v "Common Templates" /d "%%ProgramData%%\Microsoft\Windows\Templates" /f just create a batch file with it and run it..it will restore the state of the PC.
  22. It's great to see all this on the forum as we are about to do the same on our network. I have been doing some USMT using a USB stick and running a batch file to copy the users profiles and shortcuts over, which a majority of the time has worked really well, except for a few hic-ups. One of the problems I have seen is that after I have done a migration, the view of the start menue and task bar changes, no matter who logs on to the PC or laptop. Where I expect to find lots of folders under START>All Programs it only shows a few, and this is the same if log on as an administrator!!! HELP
×
×
  • Create New...