Jump to content


Riyad Alkurd

TS error Failed to find client signing certificate. Code 0x80092004

Recommended Posts

i am running TS on windows 7 , including USMT in the TS ,, the TS started smmothly but it stops immeditly once it comes accress "the request for storage " with below error

"Failed to find client signing certificate. Code 0x80092004"

 

 

and bellow is what SMSTS.log says

 

 

"

Failed to find client signing certificate. Code 0x80092004 OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

m_ClientInfo.init(), HRESULT=80092004 (e:\nts_sms_fre\sms\client\osdeployment\osdsmpclient\smpclient.cpp,1014) OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

ClientRequestToMP::DoRequest failed (0x80092004). OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

pClientRequestToMP->DoRequest(), HRESULT=80092004 (e:\nts_sms_fre\sms\client\osdeployment\osdsmpclient\smpclient.cpp,2668) OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

ExecuteCaptureRequestMP failed (0x80092004). OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

ExecuteCaptureRequestToMP(migInfoFromMP), HRESULT=80092004 (e:\nts_sms_fre\sms\client\osdeployment\osdsmpclient\smpclient.cpp,2745) OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

ExecuteCaptureRequest failed (0x80092004). OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

ExecuteCaptureRequest(), HRESULT=80092004 (e:\nts_sms_fre\sms\client\osdeployment\osdsmpclient\main.cpp,72) OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

OSDSMPClient finished: 0x00002004 OSDSMPClient 7/9/2012 3:43:27 PM 2004 (0x07D4)

Process completed with exit code 8196 TSManager 7/9/2012 3:43:27 PM 2776 (0x0AD8)

!--------------------------------------------------------------------------------------------! TSManager 7/9/2012 3:43:27 PM 2776 (0x0AD8)

Failed to run the action: Request User State Storage.

Unknown error (Error: 00002004; Source: Unknown TSManager 7/9/2012 3:43:27 PM 2776 (0x0AD8)

 

"

Share this post


Link to post
Share on other sites


On Windows 10, USMT Request State Store, I was receiving Error Code 0x80092004 and no posts helped since they were related to W7.  I received this error on machines that had been the first of the W10 deployments when the Clients were pushed from SCCM 1607.  The clients that were pushed after the upgrade to 1610  did not receive this error on the Request State Store.  Since this is a certificate error, I went to mmc and added the snap-in Certificates for Computer account\Local Computer.  When I checked the SMS Certificates, I found I had two old certificates and two new certificates. I deleted the two old certificates on all the machines that received the error and then ran the USMT TS and the Request State Store was successful.  Those certificates must have been a holdover from the old client.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...