Jump to content


mks_santosh

Advertisement not showing for a particular client after rebuild

Recommended Posts

Hi All,

 

I've recently came across an issue and it is described as follows.

 

Client has been rebuilt recently and there are a couple of advertisements before rebuilding. The advertisements which I'm now trying to deploy have got failed before rebuild. A couple of advertisements ran successfully on this computer after rebuild however, the advertisements which I want are not installed. I have tried to run the Machine policy evaluation action however, the policy is not downloaded. I've checked in SCCM Right click tools for Rerun advertisements however now none of the advertisements appear there. I've tried to check through Client actions center->Advertisements->Show Adv however none of the advertisements get populated there.

 

My Advertisment-> schedule-> Program rerun Behavior ->that Rerun if failed previous time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...