Jump to content


Recommended Posts

Hello All,

 

Before I get to my problem I just gotta say I love this site. It is very educational and helpful.

 

So today I installed the Adobe Flashplayer 11.7.700.169 with SCCM 2012. I installed both the Active X and Plugin versions as SCCM Applications by using the MSI files I downloaded from Adobe here http://www.adobe.com/products/flashplayer/distribution3.html . Both were installed and show up in Add/Remove programs with the correct version number.

 

But when I point the browser to a site that uses flashplayer, none can be detected. If I follow the link provided by the website to adobe's web site and manually install flashplayer, then it works. After that, I see two copies of it in Add/Remove Programs, both with the same version number. The only thing I noticed different, is that the one pushed out from my SCCM 2012 server is 17 MB's and the one from the manual install is 6 MBs.

 

So it seems like SCCM did its job and installed the program. But then why can't it be detected? And why does it show up twice after a manual install?

I have installed Flashplayer several times before, without a problem and have pushed out other programs also.

 

Has anyone else seen or had this problem? Any suggestions on what I may have done wrong?

 

Thanks!

post-18140-0-73534800-1365616536_thumb.jpg

Share this post


Link to post
Share on other sites


Can I ask how you got it to install? Whether I use the exe or msi file, I continue to have problems where it's looking for user interaction. Thanks.

Share this post


Link to post
Share on other sites

What silent switch are you using with the execution of the flashplayer.exe?

You are deploying it with a silent switch so that it does not require user interaction?

Share this post


Link to post
Share on other sites

I was trying other switches with the msi file and the -install switch with the exe. I found on another site that someone created an install.cmd file that had the install command within in. I finally got it to run that way. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...