Jump to content


NeoXQ

Automatically Clients Aprove not working.

Recommended Posts

Hello,

 

I have SCCM 2007 R3 in Mixed Mode and we automatically approve computers in trusted domains.

Every computer which is imaged from our network are approved, no problems there.

 

But when a computers is installed with a Stand-alone media from USB-Key the client will show up in the configuration manager console, but it will not be approved.

I need to manual click on approve.

 

In the Task Sequence i have the step: Setup windows and ConfigMgr, and this step will install the SCCM client.

But with the Stand-Alone Media the computer will be installed offline, so it can't communicate with the SCCM Server while installing.

 

What shall i do to resolve this problem?

 

Do we need to install the client manual after the computer is connected to our network and in our domain?

 

Thanks in advanced.

 

With kind regards,

 

Mitchel

Share this post


Link to post
Share on other sites

Hi,

I would change the Automatic Approval setting to Automatically approve all, in many scenarios it really doesn't matter if you approve all computers or if you only approve the ones in a trusted domain.

Regards,
Jörgen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...