Jump to content


pbalderos

Package install keeps failing with exit code 1619

Recommended Posts

Hello,

I am hoping some one couild help me out with this. I am trying to deploy a simple .exe package from SCCM 2007 to two test computers. I adverstied the package to a collection with two test pcs and when I went to view the Status of a specific advertisement it showed that the install failed. I attached screen shots from the execmgr.log and also a screen of the switces I used when I created the program.

Also, I was able to install the program with no problem frrom the command line using ADS1996.EXE /S /v/qn

but when I use the same command in sccm it fails

From my understanding error 1619 means "This installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer package."

 

 

 

 

post-17849-0-15418700-1379444607_thumb.jpg

post-17849-0-02544700-1379444608_thumb.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...