Jump to content


DPE1983

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DPE1983

  • Rank
    Newbie
  1. Hi guys, Running SCCM 2012 R2 SP2 CU1 on a Server 2008 R2. WSUS installed locally. After applying Novembers updates to my clients, i'm seeing clients fail when requesting updates from my SUP. The Windowsupdate.log states: 2015-12-08 08:21:09:680 740 890 PT + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = http://xyz.de:8530/ClientWebService/client.asmx 2015-12-08 08:21:09:696 740 890 PT WARNING: Cached cookie has expired or new PID is available 2015-12-08 08:21:09:696 740 890 PT Initializing simple targeting cookie, clientId = 7df18679-3e0f-4745-9c8b-2435c23fcec1, target group = , DNS name = xyz 2015-12-08 08:21:09:696 740 890 PT Server URL = http://xyz.de:8530/SimpleAuthWebService/SimpleAuth.asmx 2015-12-08 08:21:11:209 740 890 PT WARNING: SyncUpdates failure, error = 0x8024400D, soap client error = 7, soap error code = 300, HTTP status code = 200 2015-12-08 08:21:11:209 740 890 PT WARNING: SOAP Fault: 0x00012c 2015-12-08 08:21:11:209 740 890 PT WARNING: faultstring:Fault occurred 2015-12-08 08:21:11:209 740 890 PT WARNING: ErrorCode:InvalidParameters(7) 2015-12-08 08:21:11:209 740 890 PT WARNING: Message:parameters.OtherCachedUpdateIDs 2015-12-08 08:21:11:209 740 890 PT WARNING: Method:"http://www.microsoft.com/SoftwareDistribution/Server/ClientWebService/SyncUpdates" 2015-12-08 08:21:11:209 740 890 PT WARNING: ID:f0938c9c-e2e3-48a2-9d5b-8007a2e9080e 2015-12-08 08:21:11:209 740 890 PT WARNING: PTError: 0x8024400d 2015-12-08 08:21:11:209 740 890 PT WARNING: SyncUpdates_WithRecovery failed.: 0x8024400d 2015-12-08 08:21:11:209 740 890 PT WARNING: Sync of Updates: 0x8024400d 2015-12-08 08:21:11:209 740 890 PT WARNING: SyncServerUpdatesInternal failed: 0x8024400d 2015-12-08 08:21:11:209 740 890 Agent * WARNING: Failed to synchronize, error = 0x8024400D 2015-12-08 08:21:11:209 740 890 Agent * WARNING: Exit code = 0x8024400D As you can see, the error that is reported is 0x8024400D. Looking up this error in CMTrace it translates to: SOAP client found the message was malformed; fix before resending. Source: Windows Update Agent I'm seeing posts here and there about this issue, however it does not seem to be a general one. Is anyone here experiencing the same issues with fully patched Win7 machines? So far, the machines having these issues have WU Agent versions 7.6.7601.19016 and 7.6.7601.19046. Attached is the WindowsUpdate.log from one of the affected clients. Naturally, i've tried re-installing the WUAgent but to no avil, and as some of my machines recieve updates with no issue i am not considering this a issue with my SUP/SCCM. Also, the WSUS component of SCCM is all healthy and happy, and the WSUS database is clean of obsolete and unneeded updates. Hoping for some help here.. Thanks guys. WindowsUpdate.log
  2. How long does it approx. take for FDsetup.exe to run during OSD? I've left it running for almost an hour without the TS moving to the reboot step..
  3. I made some progress. I't doesn't seem like KB2756872 is needed for Windows 8.1 deployments. However, if you want to run the HP Bios update utility as part of OSD, you still need to run the root certificate update tool. I'm now so far that i got the HP Bios tool running during OSD - however, it doesn't seem like it ever finishes. I've left my tablet running the tool in OSD for like an hour, but it never gets beyond that step...
  4. Hi guys, I'm trying to follow the guidelines from http://www.windows-noob.com/forums/index.php?/topic/8071-trying-to-deploy-win-8-ent-to-hp-elitepad-900/ to create a deployment of Windows 8.1 for my HP Elitepad tablets. My trouble is with the root certificate update msu that needs to be installed in order for the BIOS/driver update tool from HP to run properly. KB2756872 is required on Windows 8 previous to running the tool from HP in order for the tool to run successfully. However, that KB is not applicable to Windows 8.1. Has anyone successfully imaged a HP Elitetab with windows 8.1? If yes, guidance would be much appreciated. Thanks! /David
×
×
  • Create New...