Jump to content


adigraham

Established Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About adigraham

  • Rank
    Member
  1. Just to let you know this fixed my issue https://social.technet.microsoft.com/Forums/en-US/7e017afd-cdc8-4387-863e-da7bbd74bad8/sccm-2012-r2-wsus-clients-not-updating-after-upgrading-to-cmr2?forum=configmanagersecurity
  2. Also found that Endpoint is downloading and deploying fine.Hi, SCCM 2012 v1511 1 x sccm server aka SCCM1 1 x mp We are patching Windows 10 x64 Surface Tablets just fine, but Win7, Server 2008, 2012, and 2012R2 have stopped working. All that happens is that the status in monitoring the deployments is Active/Passed and it never moves on. I have checked the 2012R2 test server and it's pointing at SCCM1 for WSUS, also if we check for updates it finds 1.4gb of updates from SCCM1. Also 1800 device are all non-compliant in the deployment section in monitoring for the updates. Also found that Endpoint is downloading and deploying fine. It's as if SCCM isn't telling the 2012R2 test server to install the updates. All help gratefully received! Cheers Adi Graham
  3. Accidently uploaded Win7 ENT not Win 10! Also had to download the GBe drivers and add to F:\Source\Drivers\Microsoft Corporation\Surface Pro 3\SurfacePro3_Win10_160420_0\Drivers\Network\SurfaceGigabitEthernetAdapter
  4. Hi, Created a new DP - Windows 2012R2 using the guide below, but it's synced 100 / 400 packages. There is tons of disk space, the site server a/c is in Administrators, i have set the $ shares to Share with Everyone Full Control, added the site server compuer account to Full Control on the security permissions & multiple restarts. https://www.windows-noob.com/forums/topic/5040-how-can-i-setup-a-distribution-point-in-configmgr-2012-on-a-windows-7-computer/ -- DISTMGR.LOG Processing incoming file S:\Program Files\Microsoft Configuration Manager\inboxes\distmgr.box\INCOMING\E9EEKA5C.STA. SMS_DISTRIBUTION_MANAGER 11/07/2016 11:29:04 4784 (0x12B0) Processing STA for regular DP ["Display=\\SDCSCM03.ACME.ORG.UK\"]MSWNET:["SMS_SITE=acme1"]\\SDCSCM03.ACME.ORG.UK\ SMS_DISTRIBUTION_MANAGER 11/07/2016 11:29:04 4784 (0x12B0) Processing status update for package ACME SMS_DISTRIBUTION_MANAGER 11/07/2016 11:29:04 4784 (0x12B0) Successfully updated the package server status for ["Display=\\SDCSCM03.ACME.ORG.UK\"]MSWNET:["SMS_SITE=acme1"]\\SDCSCM03.ACME.ORG.UK\ for package ACME, Status 4 SMS_DISTRIBUTION_MANAGER 11/07/2016 11:29:04 4784 (0x12B0) Successfully delete package status file S:\Program Files\Microsoft Configuration Manager\inboxes\distmgr.box\INCOMING\E9EEKA5C.STA SMS_DISTRIBUTION_MANAGER 11/07/2016 11:29:04 4784 (0x12B0) -- PKGXFERMGR.LOG Sending legacy content ACME.1 for package ACME SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) CContentDefinition::TotalFileSizes failed; 0x80070003 SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) Redistribute=0, Related= SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) CSendFileAction::SendFiles failed; 0x80070003 SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) CSendFileAction::SendContent failed; 0x80070003 SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) Sending failed. Failure count = 29, Restart time = 11/07/2016 11:59:02 GMT Daylight Time SMS_PACKAGE_TRANSFER_MANAGER 11/07/2016 11:29:02 5584 (0x15D0) Thanks in advance
  5. Hi, I have MDT 2013 Update 2 installed and the TS.XML is not created as it errors out:- Import-MDTTaskSequence : Cannot bind parameter 'OperatingSystemPath' to the target. Exception setting "OperatingSystemPath": "Cannot find path 'DS001:\Operating Systems\Windows 10\Windows 10 Enterprise in Windows 10 Enterprise x64 install.wim' because it does not exist." At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:310 char:190 + import-mdttasksequence -path "DS001:\Task Sequences\Production" -Name "Surface P ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : WriteError: ( [Import-MDTTaskSequence], ParameterBindingException + FullyQualifiedErrorId : ParameterBindingFailed,Microsoft.BDD.PSSnapIn.ImportTaskSequence LastWriteTime : 05/07/2016 15:59:22 Length : 1235 Name : CustomSettings.ini LastWriteTime : 05/07/2016 15:59:22 Length : 199 Name : BootStrap.ini Get-Content : Cannot find path 'D:\DeploymentShare\Control\001\ts.xml' because it does not exist. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:424 char:23 + [xml]$TSSettingsXML = Get-Content $TSXMLFile + ~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : ObjectNotFound: (D:\DeploymentShare\Control\001\ts.xml:String) [Get-Content], ItemNotFoundException + FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.GetContentCommand You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:440 char:1 + $TSSettingsXML.Save($TSXMLFile) + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull Get-Content : Cannot find path 'D:\DeploymentShare\Control\001\ts.xml' because it does not exist. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:445 char:23 + [xml]$TSSettingsXML = Get-Content $TSXMLFile + ~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : ObjectNotFound: (D:\DeploymentShare\Control\001\ts.xml:String) [Get-Content], ItemNotFoundException + FullyQualifiedErrorId : PathNotFound,Microsoft.PowerShell.Commands.GetContentCommand You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:448 char:1 + $ConditionElement = $InjectDriversElement.AppendChild($TSSettingsXML.CreateEleme ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:449 char:1 + $ExpressionElement = $ConditionElement.AppendChild($TSSettingsXML.CreateElement( ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:450 char:1 + $ExpressionElement.SetAttribute("type", "SMS_TaskSequence_WMIConditionExpression ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:451 char:1 + $VariableNameElement = $ExpressionElement.AppendChild($TSSettingsXML.CreateEleme ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:452 char:1 + $VariableNameElement.SetAttribute("name", "Namespace") + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:453 char:1 + $VariableNameTextNode = $VariableNameElement.AppendChild($TSSettingsXML.CreateTe ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:454 char:1 + $VariableQueryElement = $ExpressionElement.AppendChild($TSSettingsXML.CreateElem ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:455 char:1 + $VariableQueryElement.SetAttribute("name", "Query") + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:456 char:1 + $VariableQueryTextNode = $VariableQueryElement.AppendChild($TSSettingsXML.Create ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull You cannot call a method on a null-valued expression. At C:\Temp\Setup MDT 2013 Update 1 for Microsoft Surface Pro 3 - Updated September 2015.ps1:457 char:1 + $TSSettingsXML.Save($TSXMLFile) + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: ( [], RuntimeException + FullyQualifiedErrorId : InvokeMethodOnNull Cheers Adi
  6. On the laptop (Model: HP 6360b), i have ran the Task Sequence which uses the hpConfigx64.exe to enable the TPM chip. the laptop reboots after setting the bios password and enabling the tpm. If i run this command on the machine in WinPE, it shows that the TS has enabled the TPM:- D:\>wmic /namespace:\\root\cimv2\security\microsofttpm path win32_tpm get /value IsActivated_InitialValue=TRUE IsEnabled_InitialValue=TRUE IsOwned_InitialValue=FALSE ManufacturerId=1229346816 ManufacturerVersion=3.17 ManufacturerVersionInfo=0311000800 PhysicalPresenceVersionInfo=1.0 SpecVersion=1.2, 2, 2 But the error from the smsts.log is:- Query 'SELECT * FROM Win32_Tpm' failed We have the option to upgrade to 1602 for SCCM, but I don't think that this will fix it?
  7. Query 'SELECT * FROM Win32_Tpm' failed (0x80041013) OSDOfflineBitLocker 01/06/2016 16:43:10 1128 (0x0468) Failed to run the action: Pre-provision BitLocker. Provider load failure (Error: 80041013; Source: WMI) TSManager 01/06/2016 16:43:10 584 (0x0248)
  8. Hi, We have upgraded to 1511 successfully, but our Windows 7 Bitlocker Task sequences (HP Hardware) now fail to build. DNS is fine, non bitlocker builds work fine, not made any changes to the TS since the upgrade... Would upgrading to 1602 be worth a shot? SMSTS.gog attached. Thanks in advance Cheers Adi smsts.log
  9. It is a single server SQL and Primary site on the same VM. So the steps i have mentioned, are they correct?
  10. I have amended the original post as I will do a full SCCM type backup before i do the snapshot, the snapshot is just another assurance tbh.
×
×
  • Create New...