Jump to content


joengelhart

Established Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joengelhart

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  1. Still no resolution on this... Still running into the same issues. I have tried creating new boot images, still no luck....
  2. Are you running this while in the "boot image" or while in the "currently installed OS"? Thanks
  3. Here are some more logs from another machine that failed today while trying to install office 2016. I noticed it's the same error. "The sms client is not running" Help would be great! Thanks smsts.logsmsts-20151201-074319.logsmsts-20151201-075031.log
  4. Here are some more logs from another machine that failed today while trying to install office 2016. I noticed it's the same error. "The sms client is not running" Help would be great! Thanks
  5. Here is the SMST.logs from a freshly imaged machine that just failed. I'm not seeing that it is an issue with my package as I test deployed it and it installs fine. Ideas? Thanks! smsts.log smsts-20151130-094628.log smsts-20151130-102049.log
  6. I am installing my applications using Packages as I thought it would help me with some of my issues as per some other threads. If I get lucky I can sometimes get a complete image to go through with all apps. 90% of the time it fails. It does not appear to be an issue with one application as I have had the TS die during different application installs leading me to believe it's something else going on in the background causing the Ts to crap out. I will image a new machine and attach the logs. I also attached some SMSTS logs up above in another post from another machine but i will get some fresh
  7. Is anyone able to help me come up with a solution? Am I not providing enough information to get some help resolving this? Please let me know as I am at a loss.... Thanks
  8. System Center is driving me crazy. I just ran the same Task Sequence with windows 7 and windows 8. One got to installing VNC and then died with error 0x87d00215. The other died at installing CITRIX with the same error.... Why would it be failing with the same error at different spots. Any help would be great as this has been going on for 2 weeks now
  9. Thanks for the suggestion. I have removed the restart step and am now getting error code 0x87D01011 on the firefox step. However I know firefox works because I use it in another TS with no issues. I keep getting random error messages at different spots. Any ideas? Appreciate the help this is driving me crazy.
  10. Hello, I followed your exact steps however I am getting error code 0x000000001. Any ideas? A couple times I tried this I just ended up on the windows loading screen and the circle just spins indefinitely. SCCM 2012 R2 SP1 CU2 Windows 10 enterprise Thoughts?
  11. It does happen across all of my machines. Right now I have a TS with an OS, office and firefox. Once It gets to office it throws the error. However if I remove firefox office installs. If I remove office. Firefox installs. Almost like I am on a time limit of how much stuff I can get installed before the TS fails. I'm using Sccm 2012 R2 SP1 CU2. Does this apply? Does SCCM really not install the CU2 Software Center upon imaging automatically? I noticed upon upgraded to CU2 it update and distributed my Configuration Manager Client Package.
  12. Does anyone have any ideas.....I'm getting the feeling that it has something to do with config manager trying to update to CU1 in the middle of installing other applications.
  13. Here are the SMST logs with the following errors :angry: Waiting for job status notification... InstallSoftware 11/12/2015 11:16:36 AM 2920 (0x0B68) The sms client service is not running. InstallSoftware 11/12/2015 11:16:36 AM 2920 (0x0B68) TS::Utility::GetCcmExecPid(dwServerPid), HRESULT=87d00215 (e:\qfe\nts\sms\client\osdeployment\installsoftware\installsoftware.cpp,829) InstallSoftware 11/12/2015 11:16:36 AM 2920 (0x0B68) IsServerConnected(bConnected), HRESULT=87d00215 (e:\qfe\nts\sms\client\osdeployment\installsoftware\installsoftware.cpp,894) InstallSoftware 11/12/2015 11:16:36 AM
×
×
  • Create New...