Jump to content


Jovin

Established Members
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by Jovin

  1. Can someone show me a sample of script that has an "if exist" statement that checks if the network printer is connected to the current PC. I have this on part of my script that removes a network printer. But, I would like to add an "if exist" statement that checks and then removes if it does exist. ******* Dim DelPrint, UNCpath UNCpath = "\\server\network_printer1" Set DelPrint = WScript.CreateObject("WScript.Network") DelPrint.RemovePrinterConnection UNCpath, true, true ******* Many thanks,
  2. We are switching to a new file and print server, from Win2003 to Win2008 server. Our current File server also servers as the print server. I've configured the Win2008 srv to act also as the new print srv. Is there a way for me to configure user's profile, User's AD account, to automatically map the shared printer on the Win2008? Can I do it through, ADUC, 3rd party software, or a script? If a script, is there a sample for me to see and/or work on? Thanks...
  3. Jovin

    Windows 7 and KMS

    Thanks Anyweb, I just found one of your thread, http://www.windows-noob.com/forums/index.php?/topic/649-how-can-i-setup-a-kms-server/, I'll be reading that and hope you don't mind me posting questions there as well. Many thanks
  4. Jovin

    Windows 7 and KMS

    So, I've got a question about KMS. I know that I can use Windows 2008 R2 server as my KMS host and to activate the KMS key code. My question, my like to clarify, so, for me to fully use the KMS I'd have to have at least 25 Windows 7/vista, threshold, to activate to my KMS host. What happens once I've reached the 25 and I have imaged and/or created 5 more physical or virtual machine? thanks...
  5. What's the best way of moving data from SQL 2005 to SQL 2008? We'd like to install a fresh new SQL 2008 and copy over the data from SQL 2005. Sorry for the question, I have little knowledge of SQL. Is there a tool that we can use, simplify the upgrade/migrate over? Thanks in advance.
  6. I think I got the query thing. I copied and pasted it on the query statement. I called it WIndows7 Workstations. I refreshed Collections and I don't see it. Am i missing something?
  7. How can I tell if I have Service Pack two installed. The only indication that I have when looling at the properties from configmgr. Type: Primary Version: 4.00.6221.1000 R2 installed: No Build Number: 6221 Does the R2 indicate service pack 2? I assumed is meant Release 2. And, How do I go about creating a Collection Query? Many thanks for the help
  8. Has anyone gotten Windows 7 to show up on the computer collections? For some reason, I can't get it to show up. Please help - Thansk.
  9. Is there a way I can run a report on a collection that I created that list what softwares are installed on the PC on that collection. I'd like to gather information on a collection (department) what version of Lotus notes, Office version, 03' or 07', and version of Mozilla and IE. Thanks,
  10. When I try to logon as a standard user, for the first time, on my Win2008 Std. server, I get an error message "The User Profile Service service failed the Logon. User Profile cannot be loaded." I checked the event log and report’s multiple Events: Event ID: 1530 Description: Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards. Event ID: 1509 Description: Windows cannot copy file C:\Users\Default\{dafa2cb9-8e15-425a-a53a-3a41b7fde156}\ to location C:\Users\Vin\{dafa2cb9-8e15-425a-a53a-3a41b7fde156}\. This error may be caused by network problems or insufficient security rights. Event ID: 1511 Description: Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off. Event ID: 1500 Description: Windows cannot log you on because your profile cannot be loaded. Check that you are connected to the network, and that your network is functioning correctly. Event ID: 6004 Description: The winlogon notification subscriber <Profiles> failed a critical notification event. Event ID: 6001 Description: The winlogon notification subscriber <Sens> failed a notification event. But when I log back in as domain admin, I login just fine. When I try to log in as a standard user again, I get the same “User profile cannot be loaded.” error. Anybody else has seen this type?
  11. Thanks anyweb. I disabled shockwave and flash player from the advertised program from configmgr console. I then deleted firefox and recreated the package with -ms switch for silent install. That seem to have done the trick. Should I delete and recreate the install packages for shockwave and flash player? Are there any switches for performing silent install for those two packages? TIA.
  12. Sorry if i sound such a nub - but, how do I remove the advertisement from the target/client machine?
  13. I created a few test packages, Shockwave, Flash Player, and Mozilla, for deployment to the staff Machines. But, I've noticed that certain machine has not installed the software. When checking "Run Advertised Programs", it says that 2 have failed on the "Last Status". When I try to manually launch the application, it gives an error message: Cannot Run Programs The program you have requested cannot be run now because Configuration Manager is busy running another program or a reboot is in progress. Please try to run this program again later. For further assistance, please contact your system administrator or helpdesk operator. Question - how do stop the application that's running? I've rebooted the machine several times and still has the same message. I've checked the logs (execmgr.log) through SMS Trace and it says that "This program cannot run because program Flash Player 10-XXX00008 is currently running. How do i stop that? It's been trying to run for the last two days. Thanks...
  14. I did go through the firewall settings. But let me go through it again - maybe a second look may help.
  15. So, i disabled the firewall on a few windows Vista's and XP's - the client installed later onto the day. But, I'm still wondering why some of the XP clients that had the Windows Firewall up still got the client installed. I'd like to the have the Windows Firewall enabled if I can. Is there anything in particular that i need to make as an exception? Thanks
  16. Nope, tried it and just tried it again just to make sure.
  17. I'm kind of on the same boat except that a quarter of the desktops on "All Windows Workstations or Professional Systems" (note: staff workstations are a mixture of WinXP SP3, and Vista SP1) have the client installed. But for the most part it doesn't. I also noticed that those staff workstations are not "Approved". What I don't get is that they're are on the same boundaries, setup via IP subnet because we're on an OU. I've tried to install the client via ConfigMgr Console to a Vista workstation and checked the task manager to see if the CCMSETUP launches - no-go. Help please...
  18. Thanks for the clarification anyweb. Back to the SMS_SiteToSiteConnction_xxx, should it be on the domain users or on the OU users group?
  19. Yes, it's on the main company server. But when running ConfigManger Console, and checking on the Site Status, I get 3 critical and a Warning regarding SMS_MP_DEVICE_MANAGER, SMS_SITE_COMPONENT_MANAGER, SMS_MP_CONTROL_MANAGER, and a warning on SMS_HIERARCHY_MANAGER.
  20. Hi Anyweb, Quesiton, but first, thanks for posting documentations for installing SCCM 07 sp1. My question is that when I installed SCCM on my virutal Win2K8 w/ SQL Question2K8virtual and joined the company domain, I don't see the two groups as well. Now, I'm on an OU - Do I create the two accounts on my OU\Users or on the main company.domain.net\Users? Thanks very much again.
×
×
  • Create New...