Jump to content


HEHFU

Established Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HEHFU

  • Rank
    Newbie
  1. Hey guys We currently have many Window 7 machines within our estate which we would like to upgrade to Windows 8.1 via SCCM. We would love to be able to upgrade these via distribution points which are already set up in different locations/depots across our business. We have searched the internet and have seen many guides relating to Windows 7 to Windows 10 however have not seen anything in regards to upgrading to Windows 8.1. First or all we would like to know if this is possible and secondly if there are any suggestions for best practise to action this. Apologies if there are any related threads to this which we may have missed. Thanks
  2. Hello I hope somebody can help me, I've created an xml file to hide wireless options during task sequence deployment and also wish to set locale settings to English GB within the same script. However the task sequence constantly fails despite trying plenty of variations. I am using SCCM2012 R2. Here is the script I am using: <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="oobeSystem"> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <OOBE> <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE> </OOBE> </component> </settings> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-GB</InputLocale> <SystemLocale>en-GB</SystemLocale> <UILanguage>en-GB</UILanguage> <UILanguageFallback>en-US</UILanguageFallback> <UserLocale>en-GB</UserLocale> </component> </settings> <cpi:offlineImage cpi:source="wim://gcsc318a/sccm/osd/images/windows%208.1/enterprise%20x64test/sources/install.wim#Windows 8.1 Enterprise" xmlns:cpi="urn:schemas-microsoft-com:cpi" /> </unattend> Any suggestions would be greatly appreciated, I'm sure it's something simple but I just can't seem to get my head around it. I know both sections of the xml file used separately work fine, the hide wireless hides the wireless and locale settings set to en-gb when separated from each other. Many Thanks!
×
×
  • Create New...