Jump to content


RyanC814

Established Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by RyanC814

  1. I've been trying to do this method and during the task sequence I can see the drivers download, then they act like they are installing. When the task sequence eventually fails and the computer reboots none of the drivers are installed on the system. This is an HP Elitebook 840 G3 deploying Windows 7 - The environment is SCCM 2012 R2 ( I do not have SP1 installed yet). The problem is I can't even copy the logs, since no drivers are installed I can't even use a USB key to get to the log, network isn't loaded so I can't copy via network. I have to try and open the log in wordpad.. and you know how that is. Any thoughts, suggestions? Please help. Thanks
  2. Has anyone ever had this issue and successfully resolved it. I have a few clients in my SCCM 2012 R2 Production environement that will not report the details when you click on the the device under Devices Node in Assets and Compliance. Under the Endpoint Protection Information, it says Unmanaged. On the actual client device Endpoint Protection is working as expected. Sccm has installed SCEP, SCEP has found and installed the available definition updates. I've tried repairing the client, Uninstalling SCEP and will let SCCM reinstall using Client Settings. Checking the EndpointProtectionAgent.log on the cliend I don't see very many errors. There are a few errors in red in the log that say. Endpoint is triggered by CCMTask Execute. Deployment WMI is NOT ready. Failed to get EP event code under registry key SOFTWARE\Microsoft\CCM\EPAgent Failed to get EP event message under registry key SOFTWARE\Microsoft\CCM\EPAgent EP State and Error Code didn't get changed, skip resend state message. Failed to get EP event code under registry key SOFTWARE\Microsoft\CCM\EPAgent Failed to get EP event message under registry key SOFTWARE\Microsoft\CCM\EPAgent State 1, error code 0 and detail message are not changed, skip updating registry value File C:\WINDOWS\ccmsetup\SCEPInstall.exe version is 4.5.216.0. EP version 4.5.216.0 is already installed. Expected Version 4.5.216.0 is exactly same with installed version 4.5.216.0. Endpoint is triggered by WMI notification. Failed to get EP event code under registry key SOFTWARE\Microsoft\CCM\EPAgent Failed to get EP event message under registry key SOFTWARE\Microsoft\CCM\EPAgent start to send State Message with topic type = 2001, state id = 2, and error code = 0x00000000 Start to send state message. Send state message successfully Failed to get EP event code under registry key SOFTWARE\Microsoft\CCM\EPAgent Failed to get EP event message under registry key SOFTWARE\Microsoft\CCM\EPAgent Save new state 2, error code 0, detail message '' to registry SOFTWARE\Microsoft\CCM\EPAgent\State I went to look at both the registry on my system and the clients and after I browsed to SOFTWARE\Microsoft\CCM I could not find an entry for EPAgent. Does anyone know how SCCM finds the state of SCEP, and what I may be missing on this client? Any help is appreciated. Thanks.
  3. Hey not a bad idea. I will give it a shot. Thanks
  4. I have set up a task sequence to do a number of application installs for our ERP system that we are moving from a citrix environment to directly on the desktop. I have the installs all working properly, the last thing I needed to do was copy some default files from a network location to (example path) C:\Users\username\AppData\Roaming\ERP Program\Program Name I have tried copying to the default or Public folder (Windows 7) and that does not seem to work for the software. I need these files to copy to any user that logs in to the machine with the software installed, and I don't need them copied each time they login. Just once. There are 24 files that need to be copied to this path and the entire file size is around 97k. Any thoughts on how I can accomplish this? Doesn't have to be exactly an sccm solution.
×
×
  • Create New...