Jump to content


steve.hornaday@oregon.gov

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About steve.hornaday@oregon.gov

  • Rank
    Newbie
  1. nester, I have a few OptiPlex 9020 SFF's that I haven't had any problems building with Win 7 or 10 x64. I am using the drivers from the "Deploy WinPE 10.0 Driver Pack". It looks like the smsts.log you included is from after your TS failed and the system rebooted. You may need to clear the "Required PXE Deployments" to start the rebuild again if you're deployment is set to "required". Try hitting F8 to pull up the cmd prompt before the system gets to the "Apply Network Settings" step. The open command prompt usually prevents the reboot when the error occurs and you may get some more info out of the smsts.log that shows that TS execution. Good luck!
  2. sumyun, I checked through the ConfigMgrSetup.log. It all looked pretty good to me. There was one error that I've pasted below, but I'm pretty sure it is because I'm running SQL Server 2008R2 so the HADR components aren't there. I expected a final status update saying "installation completed successfully" or something. Thanks Steve
  3. I didn't really think it through and set my username to my email address too. Any way I could change it? Thanks steve.h
  4. I have a single site server that was running 2012 R2 SP1 that I recently upgraded to the 1511 build, then used the in-console upgrade to bring up to the 1602 build. When I performed the upgrade to 1602 I chose to validate the client in a pre-production collection. The client upgrade worked fine and my test systems showed that they had the 5.00.8355.1000 client installed. The "Client Upgrade" tab from the "Hierarchy Settings" properties showed the Production Client version as 5.00.8325.100 and the pre-production Client version as 5.00.8355.1000. So far so good... Then I tried to promote the new client to production but the "Client Update Options" was greyed out. I tried installing the "Configuration Manager 1602 Hotfix (KB3155482) to see if that helped with my problem but it got a little weird. During the install I chose to just update the production client without validating, but when I checked the "Hierarchy Settings" it showed both clients as back to 5.00.8325.1000. I'm not really sure where to even start trying to troubleshoot this. Any advice? Thanks
×
×
  • Create New...