Jump to content


Jaystone

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jaystone

  • Rank
    Newbie
  1. Hey Steve, Thank you for the information. I have been pulled from this issue, and told that it is not a high priority. I'm sorry. My hope is this will "magically" go away when we upgrade to 1702.
  2. Hey Steve, We use Client push installations. as for the GPO question, I dont have an answer, I will have to do some digging and get back to you on that one. From what I understand we pull windows updates straight from MS WSUS servers. From there I build new deployment groups, and then add the proper updates to the group. i.e. = server patches would go in the server deployment group, and so on. As for the "registered correctly with the client" can you give me an idea of what I'm looking for. I'm not sure that I understand. Thx for the help it is greatly needed!
  3. I'm not sure why, but I'm not allow to change my profile setting?? any help would be nice on this one.
  4. Hello All, as the name says, I'm a SCCM noob. we upgraded to SCCM 2012 R2 to 1511, then to 1610. since then, all of my clients are seeing a red x over the action center, and when you open it you see that SCCM has either failed to or forgotten how to take over the windows update service. I have gone over WUAHandler.log, PatchDownloader.log and UpdatesHandler.log and have found nothing that would explain this. the clients are still getting patches, and when the machine is added to a collection it will push to software center and install successfully on the client. I will say that I have noticed that all the updates, and software pushes take quite a bit longer than before the upgrade. Any suggestions would be greatly appreciated.
×
×
  • Create New...