Jump to content


Search the Community

Showing results for tags 'Deploying OS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. i am trying to capture an image off a Windows 7 reference machine. I go to Software Library >Create Task sequence Media [from the ribbon] > capture Media . as soon as i get to the screen as shown in the screen shot here http://www.windows-noob.com/forums/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=6847 i cant get the distribution point.it appears BLANK , which is driving me up the wall . All roles are installed on a single server , which is installed on Server 2008 R2 , 128GB RAM. I cant for the life of me figure out what I'm doing wrong since i've been following the tutorials on SCCM 2012 on this site. Any help would be greatly appreciated , since i am basically stuck
  2. Hi There! I installed a SCCM 2007 R3 in a test Windows Server 2008 R2 Domain, I configured without problems all the setting of SCCM 2007, including Software Update Point, State Migration Point and so on. I tried to test the process of refreshing a Windows XP Machine to Windows 7, using the Operating System Deployment functionallity of SCCM 2007 R3, WAIK 2.0 is installed in the SCCM 2007 R3 Machine, I can generate a Package of USMT 4.0 without problems. I Generate a Capture Media using the Create Task Sequence Media Option in SCCM 2007, burn it to a CD an use it to capture a Windows 7 image from a reference Computer with a fresh install of Windows 7, this computer is in a Workgroup and have blank local administrator password, then y copy the *.wim image to a folder in my SCCM 2007 R3 Server and load as an Operating System Image to the SCCM Server. I created a Task Sequence to Intall an existing Image Package, can Add the Advanced SCCM Client Package and the USMT 4.0 package, after I advertised this task sequence to a Test Computer Collection, the Windows XP computer receive the advertised Task Sequence in seconds when I refresh the Machine Policy Interval. I CLick the advertisement in the Windows XP Machine, and start to Run Without Problems nad capture state of the machine and download some files without problems (I correct the prblem of the NULL Certificate Subject Names applying the correct update on Server an Fixing the certificate on the Windows XP Machine) but in a few seconds the porcess stop and rolled back, because an error. I monitor the advertisement Status, and see that all the first steeps start OK, but when try to excetute the Scanstate the followin error show: The task sequence execution engine failed executing the action (Capture User Files and Settings) in the group (Capture User Files and Settings) with the error code 2147942426 Action output: ssful Building user defined params successful Building USMT command successful Successfully connected to "\\SCCM.UCDOM.LAN\SMPSTOREf_7B3EA745$\7832E390CA301C2A19FDF8BA88E34D1014999431BC23ED77C5796C7CE598FE6B" Executing command line: "C:\_SMSTaskSequence\Packages\S0100006\x86\scanstate.exe" "\\SCCM.UCDOM.LAN\SMPSTOREf_7B3EA745$\7832E390CA301C2A19FDF8BA88E34D1014999431BC23ED77C5796C7CE598FE6B" /o /localonly /encrypt /key:*** /c /efs:copyraw /all /l:"C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstate.log"progress:"C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstateprogress.log" /i:"C:\_SMSTaskSequence\Packages\S0100006\x86\miguser.xml" /i:"C:\_SMSTaskSequence\Packages\S0100006\x86\migapp.xml" Log messages are being sent to 'C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstate.log' Starting the migration process Abnormal Termination. ScanState return code: 26 USMT returned exit code (0x0000001a). Look USMT log file scanstate.log for detail error message. POSDMigrateUserState finished: 0x8007001a. The operating system reported error 2147942426: The specified disk or diskette cannot be accessed. I open the Log Files in the Windows XP Machine I am trying to refreshing to Windows 7, the scanstateprogress.log is empty but the scanstate.log is the following 2012-01-19 09:49:54, Info [0x000000] USMT Started at 2012/01/19:09:49:54.264 2012-01-19 09:49:54, Info [0x000000] Command line: C:\_SMSTaskSequence\Packages\S0100006\x86\scanstate.exe \\SCCM.UCDOM.LAN\SMPSTOREf_7B3EA745$\7832E390CA301C2A19FDF8BA88E34D1014999431BC23ED77C5796C7CE598FE6B /o /localonly /encrypt /key:**** /c /efs:copyraw /all /l:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstate.log /progress:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstateprogress.log /i:C:\_SMSTaskSequence\Packages\S0100006\x86\miguser.xml /i:C:\_SMSTaskSequence\Packages\S0100006\x86\migapp.xml 2012-01-19 09:49:54, Info [0x000000] Script file specified: C:\_SMSTaskSequence\Packages\S0100006\x86\miguser.xml[gle=0x00000002] 2012-01-19 09:49:54, Info [0x000000] Script file specified: C:\_SMSTaskSequence\Packages\S0100006\x86\migapp.xml[gle=0x00000002] 2012-01-19 09:49:54, Info [0x000000] Starting the migration process[gle=0x00000006] 2012-01-19 09:49:54, Warning [0x08040c] Failed to create SMI engine 2012-01-19 09:49:54, Warning [0x08066d] GAC data store: mscoree.dll is not found. (hr = 0x0000007E) 2012-01-19 09:49:56, Warning [0x080462] CListSysFileFilter::BuildTree: could not create FileList object for C:\_SMSTaskSequence\Packages\S0100006\x86\SFLISTXP.DAT: Win32Exception: \\?\C:\_SMSTaskSequence\Packages\S0100006\x86\SFLISTXP.DAT: El sistema no puede hallar el archivo especificado. [0x00000002] __thiscall UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long) 2012-01-19 09:49:57, Error [0x000000] Unhandled exception: OutOfMemoryException: (no exception message provided) class UnBCL::String *__stdcall Mig::pGetDateAndTime(void)[gle=0x00000091] 2012-01-19 09:49:57, Error [0x000000] Unhandled exception, abnormal termination[gle=0x00000091] 2012-01-19 09:49:57, Info [0x000000] USMT Completed at 2012/01/19:09:49:57.608[gle=0x00000006] 2012-01-19 10:34:30, Info [0x000000] USMT Started at 2012/01/19:10:34:30.335 2012-01-19 10:34:30, Info [0x000000] Command line: C:\_SMSTaskSequence\Packages\S0100006\x86\scanstate.exe \\SCCM.UCDOM.LAN\SMPSTOREf_7B3EA745$\7832E390CA301C2A19FDF8BA88E34D1014999431BC23ED77C5796C7CE598FE6B /o /localonly /encrypt /key:**** /c /efs:copyraw /all /l:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstate.log /progress:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstateprogress.log /i:C:\_SMSTaskSequence\Packages\S0100006\x86\miguser.xml /i:C:\_SMSTaskSequence\Packages\S0100006\x86\migapp.xml 2012-01-19 10:34:30, Info [0x000000] Script file specified: C:\_SMSTaskSequence\Packages\S0100006\x86\miguser.xml[gle=0x00000002] 2012-01-19 10:34:30, Info [0x000000] Script file specified: C:\_SMSTaskSequence\Packages\S0100006\x86\migapp.xml[gle=0x00000002] 2012-01-19 10:34:30, Info [0x000000] Starting the migration process[gle=0x00000006] 2012-01-19 10:34:30, Warning [0x08040c] Failed to create SMI engine 2012-01-19 10:34:30, Warning [0x08066d] GAC data store: mscoree.dll is not found. (hr = 0x0000007E) 2012-01-19 10:34:32, Warning [0x080462] CListSysFileFilter::BuildTree: could not create FileList object for C:\_SMSTaskSequence\Packages\S0100006\x86\SFLISTXP.DAT: Win32Exception: \\?\C:\_SMSTaskSequence\Packages\S0100006\x86\SFLISTXP.DAT: El sistema no puede hallar el archivo especificado. [0x00000002] __thiscall UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long) 2012-01-19 10:34:33, Error [0x000000] Unhandled exception: OutOfMemoryException: (no exception message provided) class UnBCL::String *__stdcall Mig::pGetDateAndTime(void)[gle=0x00000091] 2012-01-19 10:34:33, Error [0x000000] Unhandled exception, abnormal termination[gle=0x00000091] 2012-01-19 10:34:33, Info [0x000000] USMT Completed at 2012/01/19:10:34:33.070[gle=0x00000006] I can´t continue with my test, because I´m Stucked here! I don´t Know what´s happening !!! Can you Help me with a possible solution ? Thanks a Lot Orlando
×
×
  • Create New...